Parallels Mac Management Resources

System Requirements

  • SCCM 2012 SP1/R2 and newer.
  • Microsoft Windows: All versions of Windows supported by System Center Configuration Manager.
  • Mac OS X: 10.7 and later. To be managed, each Mac must have Parallels Mac client installed.
  • Mac OS X Server: 10.8 or later is required to create and edit OS X configuration profiles with payloads not supported by the built-in editor.

Need More Information?

watch HOW-to Videos