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With Parallels Desktop Lite you no longer have to choose between the Mac and the PC. Parallels 
Desktop Lite lets you use Windows side-by-side with OS X on your Mac. 

Use this guide to quickly set up and start using Parallels Desktop Lite. 

 

In This Chapter 
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Set Up Your Mac to Use Windows Programs ........................................................... 8 
Other Operating Systems ......................................................................................... 8 
 
 

What You Can Do 
With Parallels Desktop Lite, you can: 
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• Install various operating systems and use them together 

• Copy and paste text and drag and drop objects between Mac and Windows 

• Run Windows games and other 3D programs 

• Easily share OS X files, devices, and other resources with Windows 

• And much more 
 

Set Up Your Mac to Use Windows Programs 
After just a few steps, you can begin using Windows programs on your Mac. Setting up your Mac 
to run Windows programs involves the following steps: 

Step 1: Install Parallels Desktop Lite (p. 9). 

Step 2: Install Windows on your Mac (p. 12). 

Step 3: Install your Windows programs (p. 16). 

You only need to follow these steps once. Then you can open and use your Windows programs on 
your Mac anytime you like, just as you do with your Mac applications. 
 

Other Operating Systems 
Important: This guide is focused on using Parallels Desktop Lite with Windows. 

Using Parallels Desktop Lite you can run several other kinds of operating systems (p. 58) on your 
Mac, such as several flavors of Linux and Unix, Windows 10, older versions of Windows, and more. 

Finding Information On Running Other Operating Systems 

You can find much more information and details on using Parallels Desktop Lite to run other 
operating systems on your Mac by checking the resources listed in Get Support (p. 115). 

Additionally, though not explicitly stated, many of the instructions presented in this guide also apply 
to supported operating systems other than Windows. And some important instructions relating to 
other operating systems are in the Advanced Topics (p. 58) section. 

 



 

 

Follow the instructions in this chapter to install Parallels Desktop Lite. 

In This Chapter 

What You Need........................................................................................................ 9 
Install Parallels Desktop Lite ..................................................................................... 10 
Choose How to Use Parallels Desktop Lite............................................................... 10 
Sign In to Parallels .................................................................................................... 10 
Select a Subscription Plan........................................................................................ 11 
Set the Language..................................................................................................... 11 
 
 

What You Need 
To use Parallels Desktop Lite, you need: 

• A Mac computer with: 

• A late-2011 Mac computer or later 

• OS X El Capitan 10.11.5 or later 

Note: To identify your computer's year, memory, and OS X version, choose Apple menu > About This 
Mac. 

• At least 4 GB of RAM (8 GB recommended) 

• At least 850 MB of space available on the boot volume (the volume that has OS X) for 
Parallels Desktop Lite installation 

• Enough free disk space for each virtual machine and its applications (at least 15 GB for each 
installation of Windows) 

• An Internet connection 

• One of the following: 

• A Windows installation ISO image file, disc, or other installation media for the operating 
systems you want to use alongside OS X 

• An Internet connection to download and install freely available operating system such as 
Ubuntu, or Google Chrome. 
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For a list of operating systems that Parallels Desktop Lite supports for use with your Mac, see 
Supported Guest Operating Systems (p. 58). 
 

Install Parallels Desktop Lite 
You can be up and running with Parallels Desktop Lite in a few easy steps: 

1 On your Mac, open App Store. 

2 Search for Parallels Desktop Lite. 

3 Click Get and follow the onscreen instructions. 
 

Choose How to Use Parallels Desktop Lite 
When you launch Parallels Desktop Lite for the first time, you need to choose how you're going to 
use it. Choose one of the following: 

• Windows & Support. If you choose this option, you will be able to create and run virtual 
machines with Windows, Linux and any other supported operating system. You will also be able 
to contact the support team for assistance. 

Note: This option is free during a trial period. If you want to continue using Windows or other virtual 
machines after the trial period expires, you need to purchase a subscription. 

• Linux only. If you choose this option, you will be able to create and run only Linux virtual 
machines. This option is completely free of charge. However, telephone support is not available. 

Important! Please note that Windows and its license are not included. 
 

Sign In to Parallels 
If you chose to use Parallels Desktop Lite with Windows, you need to sign in to a Parallels account. 

If you're a new user and don't have a Parallels account, enter you email address (which will be 
associated with your account), click I am a new customer, specify a password (any password you 
like), and click Sign In. 

If you already have a Parallels account, specify the email address and password, click I have a 
password, and click Sign In. 
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Select a Subscription Plan 
When you install Parallels Desktop Lite for the first time, you can use Windows for free for a limited 
period of time. If you want to continue using Windows after the trial period expires, you need to 
purchase a subscription to Parallels Desktop Lite. 

Important! Please note that Windows and its license are not included. 

To purchase a subscription after the trial period expires, do the following: 

1 Launch Parallels Desktop Lite. 

2 Click Parallels Desktop Lite > Account & Plan in the OS X menu bar. 

3 Select a subscription, click Buy and follow the onscreen instructions. 
 

Set the Language 
The Parallels Desktop Lite interface supports the following languages: 

• English; 

• German; 

• French; 

• Italian; 

• Spanish; 

• Czech; 

• Polish; 

• Russian; 

• Brazilian Portuguese; 

• Japanese; 

• Korean; 

• Chinese Simplified; 

• Chinese Traditional Taiwan. 

Parallels Desktop Lite uses the same language which is chosen for OS X. If OS X uses some other 
language which is not listed above, the Parallels Desktop Lite interface will use English. 

 



 

 

There are a couple ways to get Windows up and running on your Mac: 

• Install Windows (p. 12) 

• Import Windows from Parallels Desktop for Mac or other virtualization software (p. 13) 

In This Chapter 

Install Windows.........................................................................................................12 
Import from Parallels Desktop for Mac or Other Virtualization Application .................. 13 

 
 

Install Windows 
If you have a Windows installation source (a DVD disc, an image file, or a USB storage device) and 
a valid Windows product key, you can install Windows on your Mac and use it with Parallels 
Desktop Lite. 

To install Windows: 

1 Open Parallels Desktop Lite (in the Applications folder) and choose File > New. 

2 Prepare your installation media: 

• If you're using a Windows installation ISO image file, be sure you have downloaded the file. 

• If you have a Windows installation disc, insert it into the DVD drive.  

• If you have a USB storage with Windows, connect the storage to the Mac. 

3 Click Install Windows or another OS from a DVD or image file. 

4 Parallels Desktop Lite scans for and lists installable operating systems. If you see the version of 
Windows you want to install, select it, click Continue and go to step 5. 

If the Windows installation source doesn't show up automatically, click Locate manually to 
browse for it manually. You can browse from the following sources: 

• Image File: If you have a Windows image file, click Image File and drag the image to the 
Parallels Wizard window. Once Windows is detected, click Continue. 

• DVD: If you have a Windows DVD, insert it into the DVD drive. Once Windows is detected, 
click Continue. If your Mac doesn't have a DVD drive, you can use an Apple SuperDrive, 
another Mac's DVD drive via Remote Disc, or make an image from the disc. 
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• USB Drive: If you have a bootable USB installer with Windows, click USB Drive and 
connect the drive to the Mac. You'll be prompted to grant access to the drive. Then, once 
Windows is detected, click Continue. 

Note: Parallels Desktop Lite may fail to detect some operating systems (for example, the latest Linux 
distributions). If this happens but you're sure that the operating system can be installed, click Continue, 
specify the OS type manually (if it's not listed, choose Other), and follow the onscreen instructions. 

5 Be sure to leave Express installation selected. 

Note: If you deselect Express installation, be sure to stay near your computer to follow onscreen 
instructions during the installation. Also, you'll need to install Parallels Tools (p. 108) after the installation 
to allow the most seamless operation between Windows and Mac OS X. 

6 Choose what you're going to primarily use Windows for. Parallels Desktop Lite settings will be 
tuned to best fit your needs. 

7 Choose where you want to store Windows from the Location menu. 

8 If you want to pre-set things like how much memory Windows uses or whether it starts 
automatically when you open Parallels Desktop Lite, select Customize settings before 
installation. You can also adjust these settings after the operating system is installed. 

9 Click Continue. 

The assistant installs Windows. 

Once Windows is installed, you can start it up by clicking the power button in Control Center. 

 

Important: The first time you start Windows, Parallels Tools are installed to allow seamless operation 
between Windows and Mac OS X. Once Parallels Tools are installed, you're prompted to restart 
Windows. 

If you didn't select Express installation in step 5 above, you must install Parallels Tools manually (p. 
108). 

When you install Windows, Parallels Desktop Lite creates an administrator account with a blank 
password. Once the installation is complete, it is recommended that you change the password. 
 

Import from Parallels Desktop for Mac or Other 
Virtualization Application 
With Parallels Desktop Lite you can use Windows that you set up using Parallels Desktop for Mac, 
as well as VMware Fusion, Microsoft Virtual PC, and VirtualBox: 
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1 Open Parallels Desktop Lite (in the Applications folder) and choose File > Open. 

2 Select the Windows data file you want to import, then click Open and follow the onscreen 
instructions. 

• Parallels Desktop for Mac data files end with .pvm. 

• VMware files end with .vmx. 

• Virtual PC files end with .vmc. 

• VirtualBox files end with .xml or .vbox. 

You can also simply drag a Parallels .pvm file to Control Center to add it to Parallels Desktop 
Lite. 

3 Start Windows (p. 15). 

4 Choose Actions > Install Parallels Tools and follow the onscreen instructions. 

Feature Changes When Importing From Parallels Desktop for Mac 

1 When you import Windows set up using Parallels Desktop for Mac to Parallels Desktop Lite, not 
all of the same features are available. 

2 In Parallels Desktop Lite: 

• Coherence is unavailable. 

• Windows icons and Windows application icons in the Dock are not available. 

• Bridged networking is unavailable. Instead you'll be prompted to use shared networking. 

3 If you go back to using an instance of Windows with Parallels Desktop for Mac, all features will 
again be fully functional. 

 



 

 

Read this chapter to find out all about using Windows programs on your Mac. Learn how to get 
started using Windows programs, set how Windows programs work with Mac OS X, share 
applications, files, and folders between Mac OS X and Windows, connect devices, print, customize 
your keyboard, and more. 

In This Chapter 

Get Started .............................................................................................................. 15 
Set How Windows Works with Mac OS X................................................................. 19 
Mouse, Trackpad, and Keyboard ............................................................................. 28 
Connect USB Devices .............................................................................................. 39 
Print from Windows.................................................................................................. 42 
Use the Built-in iSight Camera or Another Webcam.................................................. 45 
Show a Presentation on an External Monitor or Projector ......................................... 45 
Protect Your Data..................................................................................................... 47 
Connect to the Internet or a Network........................................................................ 48 
Optimize Performance.............................................................................................. 50 
Use Windows on Your iPad, iPhone or Android Device............................................. 55 
Allow Windows Updates While Your Mac is Sleeping................................................ 56 
Translate Words in Windows .................................................................................... 57 
 
 

Get Started 
In this section, learn how to start Windows, open a Windows program, install more Windows 
programs, and shut down or suspend Windows. 
 

Start Windows 

To use Windows programs on your Mac, Windows must be running. 

You can start Windows by doing the following: 

1 Open Parallels Desktop Lite. 
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2 In Control Center, move the mouse pointer to the Windows icon. 

 

3 Once the icon turns to the Power button, click it. 

Windows starts and you can begin using Windows programs. 
 

Open a Windows Application 

You can open a Windows application in a Windows virtual machine the same way as on a physical 
computer with Windows installed. Click the Start button and click the application you need. 
 

Open a File in Windows 

To open a file in Windows, just drag and drop it to the Parallels Desktop Lite icon in the Dock. The 
file will be opened in the application configured as default for this type of files. 
 

Install Windows Programs 

You install Windows programs on your Mac just as you would on a Windows PC. The two most 
common ways of installing programs are: 

• Downloading an image file or program from the Internet or a network 

• Using a CD or DVD installation disc 

Install a Program from the Internet or a Network 

• Download the image file or program and follow the instructions from the program's source. 

In most cases, you can either run the installation file and follow the onscreen instructions, or simply 
open the downloaded program. 

For more information about connecting to the Internet and networks, see Connect to the Internet or 
a Network (p. 48). 

Install a Program from a CD or DVD Installation Disc 

1 Start Windows (p. 15). 

2 Insert the installation disc. 

3 In most cases, an AutoPlay dialog opens. Click the option to run a setup or install file, then 
follow the onscreen instructions. 
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For more information about using CD and DVD discs with Parallels Desktop Lite, see CD/DVD-
ROM (p. 94). 
 

Shut Down or Suspend Windows 

When you're finished using Windows programs, you can leave Windows running in the background 
as you work with your Mac applications. Or you may want to stop Windows from running so more 
of your computer's resources are available for your Mac applications. There are a few ways to stop 
Windows. You can: 

• Suspend Windows 

• Pause Windows 

• Shut down Windows 

• Stop Windows 

Suspend Windows 

Suspending Windows conveniently freezes all running Windows programs and settings in their 
current state. 

Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Suspend. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Suspend. 

The next time you start Windows, you resume your progress from exactly where you left off. 

When Windows is suspended, you can safely quit Parallels Desktop Lite and resume your progress 
later. 

Pause Windows 

You can temporarily pause from using Windows and free your computer's resources, such as RAM 
and processor cycles, to be used by your Mac applications by doing one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Pause. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Pause. 

To resume using Windows after pausing it, do one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Resume. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Resume. 



18 
 

Use Windows on Your Mac 
 

Shut Down Windows 

Shutting down Windows in Parallels Desktop Lite is just like shutting down Windows on a PC. All 
Windows programs close, giving you the opportunity to save your progress if necessary, and 
Windows stops running. 

To shut down Windows, do one of the following. 

• Click the Parallels icon  in the menu bar and choose Actions > Shut Down. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose Shut 
Down. 

Stop Windows 

To stop Windows and all open Windows programs immediately, do one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Stop. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose Stop. 

Important: When you stop Windows this way, none of your data or progress is saved. 
 

Startup and Shutdown Settings 

Using Startup and Shutdown settings, you can: 

• Set whether Windows starts automatically when you open Parallels Desktop Lite 

• Set which view mode (Window, Full Screen, or Modality) Windows starts up in when you open it 
from Control Center. 

• Set what happens when you shut down Windows 

• Set what happens when you close the Parallels Desktop Lite window 

To access Startup and Shutdown settings: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Options and select Startup and Shutdown. 

Set Whether Windows Starts Automatically 

Choose one of the following from the Start Automatically menu: 

• Never: Windows never starts automatically. 
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• When window opens: Windows starts automatically when you open it from Control Center. 

• When Parallels Desktop starts: Windows starts automatically when you start Parallels 
Desktop Lite. 

Set the Startup View 

Choose one of the following from the Startup View menu: 

• Same as last time 

• Window 

• Full Screen 

• Modality 

Set What Happens When You Shut Down Windows 

Choose one of the following from the On VM Shutdown menu: 

• Keep window open: If Windows is set to appear in a separate window, the window stays open 
when you stop or shut down Windows. 

• Close window: If Windows is set to appear in a separate window, the window closes when 
you stop or shut down Windows. 

• Quit Parallels Desktop: Parallels Desktop Lite quits when you stop or shut down Windows. 

Set What Happens When You Close the Parallels Desktop Lite Window 

Choose one of the following from the On Window Close menu: 

• Suspend 

• Shut Down 

• Force to stop 

• Ask me what to do 
 

Set How Windows Works with Mac OS X 
Read this section to learn more about setting how Windows works together with Mac OS X. 
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Set Windows to Appear in a Single Window 

You can set the Windows and programs to appear together in their own window. 

 

To switch to Window mode from Full Screen mode, do one of the following: 

• Press Command-Control-F. 

• Move the pointer to the top of the screen until the OS X menu bar appears and click View > 
Exit Full Screen. 

 

Monitoring Windows in a Scalable Window 

You can set Windows to appear in a window that can be resized to any size so that the content 
scales in size with the window. This is called Modality mode. Modality mode can be useful if you 
want to monitor programs and other tasks running in Windows as you work in Mac OS X. 

To switch to Modality mode: 

• From Window mode, choose View > Enter Modality. 

For more information on Modality mode, see the Modality mode settings topic (p. 79). 
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Set Windows to Take Up the Whole Screen 

You can set Windows to occupy your entire screen, so it looks just like it would if you were using a 
Windows PC. In Full Screen mode, Mac OS X and all of the Parallels Desktop Lite controls are 
hidden. 

To switch to Full Screen mode, do the following: 

• From Window mode, choose View > Enter Full Screen or click the Full Screen icon  in the 
top left corner of the virtual machine window. 

 

To exit Full Screen mode, press Command-Control-F. 
 

Adjust Full Screen Settings 

You can customize how Windows appears and behaves when in Full Screen mode. 

To access Full Screen settings: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure > Options. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure > Options. 



22 
 

Use Windows on Your Mac 
 

2 Click Full Screen. 

 

3 In this Full Screen pane, you can adjust any of the settings listed below. 

Scale to fit screen 

Using the Scale to fit screen menu, you can configure how Windows is displayed when working in 
Full Screen: 

• Off. If Parallels Tools (p. 71) are installed, Windows resolution matches that of the Mac. If 
Parallels Tools (p. 71) aren't installed, Windows resolution remains unchanged. If it is lower than 
that of the Mac, Windows is displayed on the black background. If higher, Windows has scroll 
bars. 

• Auto. If Parallels Tools (p. 71) are installed, Windows resolution matches that of the Mac. If 
Parallels Tools (p. 71) aren't installed, Windows resolution remains unchanged. If it is lower than 
that of the Mac, Windows is displayed on the black background. If higher, Windows is entirely 
displayed on the screen without any scroll bars. 
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• Keep ratio: No matter whether Parallels Tools (p. 71) are installed or not, Windows resolution 
remains unchanged. If it is lower than that of the Mac, Windows is displayed on the black 
background. If higher, Windows is entirely displayed on the screen without any scroll bars. 

• Stretch: No matter whether Parallels Tools (p. 71) are installed or not, Windows resolution 
remains unchanged but Windows is stretched to occupy the whole screen. 

Set What Shows on Displays Connected to Your Mac 

If you have a second display connected to your Mac, by default when you switch to Full Screen 
mode, Windows is displayed on the primary display and Mac OS X on the secondary. 

 

You can choose which display Windows is shown on by dragging its window to that display and 
then clicking the Full Screen icon . 

To extend Windows across all your displays, select Use all displays in full screen. 

 

Allow Windows to set display gamma 

If you're using Windows to play video games, Windows may need to temporarily change your 
Mac's display gamma setting to properly display different visual effects. To allow Windows to 
change gamma settings, select Allow Windows to set display gamma. 
 

Share Items Between Mac OS X and Windows 

Please read on to learn what you can share between your Mac and Windows. 
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Copy and Paste Between Mac OS X and Windows 

Parallels Desktop Lite allows you to copy and paste images and formatted text (italic, bold, 
underlined, and of various colors, fonts, and sizes) between Mac OS X and Windows applications. 

To enable copying and pasting between Mac OS X and Windows: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Options > More Options. 

3 Select Share Mac clipboard. 

4 To preserve text formatting when copying and pasting text, select Preserve text formatting. 

Note: To enable copying and pasting between Mac OS X and Windows, Parallels Tools (p. 108) must be 
installed. In most cases, Parallels Tools are installed by default. Copying and pasting between Mac OS X 
and Windows is unavailable if you isolate Mac OS X from Windows. 

Copy and Paste Files 

You can easily copy and paste files between Windows and Mac OS X by doing the following: 

1 Select a file (or multiple files) and press Command+C on your keyboard to copy it. 

2 Open a folder or click the desktop in the other operating system and press Command-V to 
paste the file. 

Notes: 

1. To enable copying and pasting files between Mac OS X and Windows, in Sharing settings (p. 24) All 
disks or Home folder must be chosen from the Share Folders menu. 

2. If Home folder only is selected in the Share Folders menu (p. 24), you will be able to copy and paste 
files from the Mac to Windows only from the Mac home folder. 

 

Share Files and Folders 

Parallels Desktop Lite allows you to share folders between the Mac OS X and Windows file 
systems, so you can easily open Mac OS X files from Windows applications. 

Note: These instructions apply to sharing folders between OS X and Linux as well. 
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Access a Mac OS X Folder or File from a Windows Program 

With folder sharing enabled, you can navigate to any shared Mac OS X folder from within a 
Windows program. When you open a file (for example, by choosing File > Open in many 
programs), your shared Mac OS X folders appear as network shared directories labeled "psf." 

To enable Mac OS X folders for sharing with Windows programs: 

1 Start Windows. (p. 15) 

2 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

3 Click Options and select Sharing. 

4 Do one of the following: 

• To share just the folders in your Home folder, choose  Home folder from the Shared 
Folders menu. 

• To share all your Mac OS X folders, choose All disks from the Shared Folders menu. 

• To share any folder you want, click Custom Folders and click the add (+) button, then 
choose the folder you want to share. You can add more folders by clicking the add (+) 
button again. 

 

Once you share a Mac OS X folder with Windows you can: 

• Disable the folder sharing by deselecting On. 

• Change the folder name that will be displayed in Windows by double-clicking the folder 
name in the Name column and typing another name. 
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• Restrict writing to this folder by clicking Read & Write in the Permissions folder and 
choosing Read only. You will not be able to add items to the folder. 

5 Click OK. 

Note: 1. To enable folder sharing, the Isolate Windows from Mac option must be disabled on the 
Security tab of the Configuration dialog. 

2. If you're running Linux, shared folders are mounted to the /media/psf or /mnt/psf directory. 

Set Mac OS X and Windows to Use the Same Folders 

You can set Mac OS X and Windows to use the same folders for things like music, documents, 
pictures, your desktop, and deleted files. So for example, if you save a file to the Documents folder, 
it will be in the Documents folder whether you're using a Mac OS X application or a Windows 
program. 

1 Start Windows. (p. 15) 

2 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

3 Click Options and select Sharing. 

4 Select Share Mac user folders with Windows. 

Your Mac OS X Desktop, Documents, Pictures, Music, Movies, and Downloads 
folders are merged with the corresponding Windows folders, and the Mac OS X Trash is 
merged with the Windows Recycle Bin. 

5 If you only want to map some of the folders, click Configure and select the folders you want. 
To map the Mac OS Trash to the Windows Recycle Bin, select Merge Recycle Bin with 
Trash. 

Show an Item from Windows in the Finder 

If Windows is set to appear in a separate window or in full screen mode (p. 20), you can show an 
item from Windows in the Mac OS X Finder. 

• In Windows, right-click (or Control-click) a file or folder and choose Show in Finder from the 
shortcut menu. 

From the Finder you could, for example, apply a color label to an item, or easily drag it to another 
location in the Finder. 

Note: You can only perform these actions with files stored in shared folders (p. 24). 
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Set OS X Files to Open in the Windows Application of Your Choice 

You can set files of a particular type that you open from the Mac OS X Finder to open in the 
Windows program of your choice. For example, you could set files ending in .txt to always open 
in Windows Notepad. 

Set Mac OS X Files of a Particular Type to Open in a Windows Program 

To open a Mac OS X file once with a Windows program: 

1 Right-click (or Control-click) the file in the Finder and choose Open With from the shortcut 
menu. 

2 Select a Windows program.  

If you don't see the program you want, click Other and choose a Windows program from 
/username/Applications (Parallels)/Windows Applications. 

To set files of a particular type to always open in a Windows program: 

1 Right-click (or Control-click) a file and choose Get Info from the shortcut menu. 

2 Click the triangle next to "Open with" to expand the section. 

3 Choose a Windows program from the pop-up menu. 

If you don't see the program you want, choose Other and choose a Windows program from 
/username/Applications (Parallels)/Windows Applications. 

4 Click Change All. 
 

Open the Current Safari Page in Internet Explorer 

Some webpages work best when viewed in Windows Internet Explorer. If you are browsing in Mac 
OS X using Safari, you can quickly open the current page in Internet Explorer by doing the 
following: 

1 First you need to install the "Open in Internet Explorer" plugin. Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Options and select Web. 

3 Click Install Plugin. 

4 Once the plugin is installed, click the Open in IE button  in the toolbar. 

If Windows isn't already open, it starts up and the page opens in Internet Explorer. 
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Use a Disk Image with the Virtual DVD Drive 

While working in Windows, you can select a disk image file to be used with the virtual Windows 
DVD drive, as if it was a DVD inside a real drive. To do so: 

1 In Windows Explorer, open Computer or This PC, right-click the DVD drive icon, and choose 
Select disk image. 

2 Locate the disk image you want to use and click Open. 

Note: This functionality is available only for Windows with Parallels Tools installed (p. 108). 
 

Apply Mac OS X Parental Controls to Windows 

If you have administrator rights in Mac OS X, you can use parental controls to prevent others with 
accounts on your Mac from using certain Windows programs or accessing certain web sites. 

To apply parental control settings: 

1 In Mac OS X, choose Apple menu > System Preferences and click Parental Controls. 

2 Click the lock if it's not unlocked, and then enter an administrator name and password. 

3 Select the account that you want to restrict, click Enable Parental Controls, and set up the 
controls. If you want the user to be able to use some Windows programs, be sure to select 
Parallels Desktop Lite in the list of allowed applications. 

For more information on using parental controls, see Mac Help. 
 

Mouse, Trackpad, and Keyboard 
Parallels Desktop Lite lets you configure your mouse or trackpad and your keyboard to work just 
the way you want them to. 

You can also use trackpad gestures to control Windows programs just as you can with Mac OS X 
applications. 

Read on to learn how to customize how your mouse, trackpad, and keyboard work with Windows 
programs. 
 

Set Your Mouse or Trackpad to Right-Click and Middle-Click 

Many tasks in Windows, such as bringing up shortcut menus, are accomplished by right-clicking. 

By default, Parallels Desktop Lite is set to mimic a right-click when you press Shift+Control and 
click the mouse. You can change which key combination triggers a right-click. 
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You can also set your trackpad to allow right-clicking, and if you have an Apple Mighty Mouse 
(included with Apple desktop computers from 2005-2009) or Magic Mouse (included with current 
Apple desktop computers), you can set the mouse to allow right-clicking. 

Most other mice are pre-configured for right-clicking. 

Set the Trackpad for Right-Clicking. 

1 Choose Apple menu > System Preferences and click Trackpad > Point & Click. 

2 Select Secondary click and choose how you want to imitate a right-click. 

Set an Apple Mighty Mouse for Right-Clicking 

1 Choose Apple menu > System Preferences and click Mouse or Keyboard & Mouse. 

2 Choose Secondary Button from the menu to the right of the mouse. 

Now you can press the right side of the mouse to right-click. 

Set an Apple Magic Mouse for Right-Clicking 

1 Choose Apple menu > System Preferences and click Mouse or Keyboard & Mouse. 

2 Select Secondary click. 

Now you can press the right side of the mouse to right-click. 

Set Which Key Combination Triggers a Right-Click or a Middle-Click 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences. 

2 Click Shortcuts. 
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3 Select Mouse Shortcuts in the sidebar. 

 

4 Select Secondary click (for right-click) or Middle click. 

5 Click in the corresponding text field and press the key or combination of keys that you want to 
use with a mouse click to trigger a right-click or middle-click. 

You can use any combination of the Control, Option (Alt), Shift, and Command keys. 
 

Control Programs with Trackpad Gestures 

If you have an Apple portable computer, such as a Macbook, or if you have an Apple Magic 
Trackpad, you can use gestures, such as swiping left or right across the trackpad, to control some 
Windows programs. 

Note: You can control some Windows programs using three-finger swipes only if you're using Parallels 
Desktop Lite with Mac OS X Snow Leopard. In OS X Lion and later, three-finger swipes are used by 
default to move between full-screen apps and spaces. 
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The following table provides commands to control some of the more popular Windows programs. 

Action Keyboard and Mouse 
Combination 

Touchpad Gesture 

General 

Scroll Up, down, left, or right arrow Swipe up, down, left, or 
right with two fingers 

Microsoft Power Point 

Start slide show F5 n/a 

End slide show Esc n/a 

Perform the next animation 
or advance to the next 
slide 

N, Enter, Page Down, Right 
Arrow, Down Arrow, Space (or 
click the mouse) 

Swipe right with three 
fingers 

Perform the previous 
animation or return to the 
previous slide 

P, Page Up, Left Arrow, Up 
Arrow, Backspace 

Swipe left with three fingers 

Zoom in/zoom out Ctrl+wheel up /Ctrl+wheel down Pinch open/pinch close 

Microsoft Word/Excel 

Zoom in/zoom out Ctrl+wheel up /Ctrl+wheel down Pinch open/pinch close 

Windows Media Player 

Start/pause playback Space n/a 

Skip to the next song Ctrl+F Swipe right with three 
fingers 

Play the previous song Ctrl+B Swipe left with three fingers 

Volume up F8, Up Arrow, wheel up n/a 

Volume down F9, Down Arrow, wheel down n/a 

Media Player Classic (k-lite) 

Start playback/pause Space n/a 

Volume up F8, Up Arrow, wheel up n/a 

Volume down F9, Down Arrow, wheel down n/a 

Winamp 

Start playback/pause X to start, C to pause n/a 

Volume up Up Arrow, wheel up n/a 

Volume down Down Arrow, wheel down n/a 

Microsoft Internet Explorer 

Page back Backspace, Option+Left Arrow 
(Alt+Left Arrow) 

Swipe right with three 
fingers 

Page forward Option+Right Arrow (Alt+Right Swipe left with three fingers 
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Arrow) 

Zoom in/zoom out Ctrl+wheel up/Ctrl+wheel down Pinch open/pinch close 

Mozilla Firefox 

Page back Backspace, Option+Left Arrow 
(Alt+Left Arow) 

Swipe right with three 
fingers 

Page forward Option+Right Arrow (Alt+Right 
Arrow) 

Swipe left with three fingers 

Zoom in/zoom out Ctrl-wheel up/Ctrl-wheel down or 
Ctrl-"+"/Ctrl-"-" 

Pinch open/pinch close 

Windows Picture and Fax Viewer 

Next image Right Arrow Swipe right with three 
fingers 

Previous image Left Arrow Swipe left with three fingers 

Zoom in/zoom out "+"/"-" Pinch open/pinch close 

Rotate clockwise Ctrl+K Rotate right with two fingers 

Rotate counterclockwise Ctrl+L Rotate left with two fingers 

 
 

Use Keyboard Shortcuts 

Both Mac OS X and Windows provide extensive keyboard shortcuts. For example, in Mac OS X 
you can hold down the Command key and press Q (Command-Q) to quit the current application. 

To enter a keyboard shortcut, simply press a key combination on your keyboard. 

You can also enter keyboard shortcuts by doing one of the following: 

• Click the Parallels icon  in the menu bar, then choose Devices > Keyboard and choose a 
key combination. 

• Choose Devices > Keyboard and choose a key combination. 

These methods are most useful for using keyboard shortcuts that include keys not included on a 
Mac keyboard, such as Alt + PrintScreen. 

Note: To use the F1-F12 keys on a MacBook, press and hold the Fn key and then press an F key. 
 

Customize Keyboard Shortcuts 

By default, Parallels Desktop Lite maps common Mac OS X keyboard shortcut key combinations to 
the equivalent Windows key combinations. That way if you're used to, for example, pressing 
Command-C to copy text in Mac OS X, you don't have to switch to the Windows equivalent, 
Control-C. 
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You can also use and customize keyboard shortcuts for switching between Full Screen and 
Window view modes, and for showing and hiding Parallels Desktop Lite. 

Customize Keyboard Shortcuts 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences. 

2 Click Shortcuts 

3 Select Windows from the Virtual Machines list in the sidebar. 

Or if you're using another operating system with Parallels Desktop Lite and you want to 
customize keyboard shortcuts for it, select it in the sidebar. 

 

When you're using a Windows application, pressing a key combination in the From column 
above triggers the key combination in the To column. 
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4 Do one of the following: 

• To edit an existing key combination, double-click the key combination or select it and click 

the Edit button . Click modifier keys to select or deselect them. If you wish, change the 
character in the text field. 

 

• To delete a key combination, select it and click the Remove button . 

• To add a new key combination, click the Add button . 

If you're using multiple operating systems with Parallels Desktop Lite, you can create keyboard 
profiles for each OS (p. 68). 

Note: 1. Some key combinations can't be edited or deleted. 

2. There are Mac shortcuts that do not have similar shortcuts in Windows For example, you can use the 
F11 key or Fn+F11 combination to see your Mac OS desktop with Expose, but in Windows there are no 
keys or key combinations that enable you to perform the same action, because there is no Expose in 
Windows. 

Enable or Disable Mac OS X System Shortcuts 

In Mac OS X the function keys on your keyboard (F1, F2, F3 and so on) control functions like 
activating Dashboard and Mission Control, adjusting screen brightness, and controlling the volume. 
By default, when a Windows application is active the function keys and other Mac system shortcut 
key combinations (such as pressing Cmd + Tab to switch between open applications) continue to 
activate Mac OS X functions. 

To set whether function keys and OS X system shortcut key combinations activate functions in OS 
X or Windows: 

5 Click OS X system shortcuts in the sidebar. 

6 Select one of the following from the Send OS X system shortcuts menu: 

• Always: When Windows or Windows applications are active, function keys and other 
system shortcuts always trigger functions in Windows. 

• Never: Function keys and other system shortcuts always trigger functions in OS X. 



35 
 

Use Windows on Your Mac 
 

• Auto: If you're working with Windows, system shortcuts that don't function in Windows (for 
example, Control-Up Arrow button to display Mission Control) trigger functions in OS X. If 
you're using OS X as a guest OS and a guest OS or its application is active, system 
shortcuts that are typical only to OS X trigger functions in the guest version of OS X. 

Customize Keyboard Menu 

In Window mode you can enter key combinations by choosing Devices > Keyboard and then 
choosing a key combination. To customize available key combinations, do the following: 

7 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences. 

8 Click Shortcuts > Keyboard Menu. 

9 Do one of the following: 

• To add a new key combination, click the Add button . 

• To remove a key combination from the Keyboard menu, select it and click the Remove 

button . 

• To edit an existing key combination, double-click the key combination or select it and click 

the Edit button . Click modifier keys to select or deselect them. If you wish, change the 
character in the text field. 

 
 

Create New Keyboard Shortcuts 

You can press certain key combinations, called keyboard shortcuts, to quickly trigger various 
actions in Parallels Desktop Lite. For example, you can press Command-Control-F to switch 
Windows to Full Screen mode. You can use existing keyboard shortcuts (you can see them in the 
Parallels Desktop Lite > Preferences > Shortcuts > Application Shortcuts pane), and you can 
also create your own. 

To create a new keyboard shortcut: 
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1 Make a note of the name for the command you want a shortcut for as it appears in a menu in 
Parallels Desktop Lite. For example, if you want to create a new shortcut for switching to Full 
Screen mode, you can see by opening the View menu in Parallels Desktop Lite that the name 
of the menu item is Enter Full Screen: 

 

2 In Mac OS X, choose Apple Menu > System Preferences. 

3 In System Preferences, click Keyboard and click Shortcuts. 

4 Select App Shortcuts in the sidebar and click the Add button . 

5 If you want a new shortcut to work only for Parallels Desktop Lite, choose Parallels Desktop Lite 
from the Application menu. If you leave All Applications selected, the shortcut will work for 
any application that has the same command name and is currently active. 

6 Enter the menu item name from Step 1. 

Important: You must enter the command name exactly as it appears in the Parallels Desktop Lite 
menu or your new shortcut won't work. 

7 In the Keyboard Shortcut field, press the key combination that you want to trigger the action. 

Note: You must create separate shortcuts for commands that change in the menu depending on the 
state of Parallels Desktop Lite, such as Enter Full Screen and Exit Full Screen. 

 

See and Change Windows Input Language In OS X 

While you're working with Windows or any Windows applications, Parallels Desktop Lite shows the 
input language set in Windows in OS X menu bar. 

 

As soon as you switch to Mac, the input language in OS X menu bar changes back to the language 
that was set before you started working with Windows. 

To make this feature work properly, Parallels Tools (p. 73) must be installed and the same input 
languages must be available in Windows and OS X. To learn how to add input languages, please 
refer to the help resources for these operating systems. 

Change Windows Input Language From OS X Menu Bar 

To change the Windows input language from the OS X menu bar: 
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1 Click Windows or your Windows application to make it active. 

2 Choose the language you need from the Input menu available in the OS X menu bar. 

 

Note: The language you're selecting from the Input menu must be also available in Windows. To learn 
how to add a language to the list of input sources in Windows, please refer to the Windows help 
resources. 

If the Input menu isn't available in OS X menu bar, you can set it to show by doing the following: 

1 In Mac OS X, choose Apple menu > System Preferences and click Keyboard. 

2 Click Input Sources. 

3 Select the language or languages you want to use from the sidebar. 

4 Select Show input menu in menu bar. 
 

Mouse & Keyboard Settings 

Use Mouse & Keyboard settings, you can: 

• Set whether the mouse pointer behavior is optimized for games. 

• Set whether the mouse pointer sticks at the edges of the window in Window mode (p. 20). 

• Set whether modifier keys are optimized for games. 

To access Mouse & Keyboard settings: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 
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2 Click Hardware and select Mouse & Keyboard in the sidebar. 

 

Mouse 

If you play games in a virtual machine, the Mouse menu allows you to set how to use a mouse: 

• Auto-detect for games. This is a recommended default setting. If you're working with a guest 
OS application, the mouse moves freely between the guest operating system and Mac OS X. 
However, when you start a game, SmartMouse automatically captures the mouse input in the 
virtual machine so that you couldn't move the mouse to Mac OS X by mistake and 
automatically releases the mouse when you quit the game. 

• Optimize for games. If your mouse accidentally moves to Mac OS X when you're playing a 
game, select this option to make the mouse work in the virtual machine only. 

• Don't optimize for games. In some rare cases, SmartMouse may detect an application as a 
game and the mouse starts working incorrectly with the application. If you have this problem, 
choose Don't optimize for games. 
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Mouse Pointer Sticks at Edges 

When working with a virtual machine in Window view mode (p. 20), you may often need to move 
the mouse pointer to the edges of the virtual machine window to display various guest OS items: 
for example, to display the Start menu in Windows 8, hidden taskbar in Windows XP, or OS X 
menu bar when any of the guest OS X applications is running in full screen. 

The Mouse pointer sticks at window edges option makes the mouse pointer pause for a while at 
the edges of the virtual machine window and you won't move the mouse outside of the virtual 
machine window by mistake. To move past the edge, just move the mouse quickly. 

Modifier Keys Optimization 

Choose Optimize for games from the Keyboard menu if you actively use the modifier keys Option 
(Alt), Ctrl, and Shift in action games. If you choose this option, signals from these keys will be 
processed faster. 

Note: You're not recommended to optimize keyboard for games when not playing games. 
 

Connect USB Devices 
Parallels Desktop Lite allows you to use USB devices with Windows. 

To connect a USB device: 

1 Connect the device to your Mac. 
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2 If Windows is running and the device can't be used with both Windows and Mac OS X at the 
same time, you're prompted to choose which one you want to use it with. To use the device 
with Mac OS X applications, click the Mac icon. To use it with Windows programs, click the 
Windows screen. 
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Important: To be able to use a USB device with Windows programs, you may need to install Windows 
drivers for the device. Typically you can download drivers from the manufacturer's website. 

You can also set what happens when any new external device is connected and set particular 
external devices to always be used with either Mac OS X or Windows (p. 41). 
 

Adjust Devices Settings 

In the Devices pane of Parallels Desktop Lite Preferences, you can: 

• Set what happens when you connect any new USB device to your Mac. 

• Set a particular device to always be used with either Mac OS X or Windows. 

 

To access Devices Settings: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 
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• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences. 

2 Click Devices. 

Set What Happens When You Connect a New External Device to Your Mac 

Choose one of the following: 

• Connect it to my Mac. New external devices are automatically available for use with Mac OS X 
applications. 

• Connect it to the active virtual machine. New external devices are automatically available for 
use with Windows programs. If Windows isn't running, the external device is connected to Mac 
OS X. 

• Ask me what to do. Each time you connect an external device, you're prompted to choose 
whether you want to connect the device to Windows or the Mac. 

Set a Particular External Device to Always Be Used With Mac OS X or Windows 

If you know you always want a particular external device to be available to either Mac OS X or 
Windows, you can set it to do so by following the instructions below. The device must already have 
been connected to your Mac at least once. 

1 Click the Add (+) button towards the bottom of the window. 

2 Select the device from the list. 

3 Double-click the word (either Computer or some form of Windows) in the Connect To 
column. The word becomes a pop-up menu. 

4 Do one of the following: 

• To set the device to always be available to Mac OS X applications, choose Computer from 
the menu. 

• To set the device to always be available to Windows programs, choose Windows from the 
menu. 

To remove an existing assignment, so that the device no longer automatically connects to Mac OS 
X or Windows, select the device in the External Device column and click the Remove (-) button. 

Important: To be able to use an external device with Windows programs, you may need to install 
Windows drivers for the device. Typically you can download drivers from the manufacturer's website. 

 

Print from Windows 
By default, Windows is set to use the same printer that you use with Mac OS X. Simply print from a 
Windows program the way you normally would. 
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You can also set Windows to use a different printer. There are a few ways to set up printing in 
Windows: 

• Share any of the printers connected to your Mac. 

• Connect to a network printer. 

• Connect a USB printer directly to Windows. 
 

Share a Printer Connected to Your Mac 

You can use any printer connected to your Mac with Windows programs. 

Note: This functionality is also available for Linux with Parallels Tools installed (p. 74). 

To print a document from a Windows program: 

• Open the document and simply print it the way you normally would (for example, choose File > 
Print). 

In the print window, you can choose any printer that's connected to your Mac. 

Share Printers Connected to Your Mac 

5 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

6 Click Hardware and select Shared Printers. 

Note: The Shared Printers pane is available for Windows 2000 and newer versions of Windows. 

7 Select Share Mac printers with Windows. 

Set a New Default Printer 

By default, Windows is set to use the same default printer as your Mac. To use a different default 
printer for Windows. 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Hardware and select Shared Printers. 

3 Deselect Synchronize default printer. 
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Now you can set a new default printer in Windows the way you normally would. 
 

Set Up a Network Printer 

You can install a network printer directly into Windows. 

Before installing a network printer in Windows, make sure that: 

• Your Mac can access the Internet. 

• Windows is configured to work in the Shared networking mode (p. 49) and can access the 
Internet too. 

• The user account in Windows has permission to access the network printer. 

• You know the printer IP address. 

After that, you can log in to Windows and install a network printer. To learn how to set up a 
network printer in your virtual machine operating system, please refer to this OS help resources. 
 

Set Up a USB Printer 

You can connect a USB printer directly to Windows. In this case, the printer isn't available to Mac 
OS X. If you want to use the printer to print both from Mac OS X and from Windows, see Share a 
Mac Printer (p. 43). 

To connect a USB printer directly to Windows: 

1 In Parallels Desktop, start Windows. 

2 When Windows starts, install the printer driver. For detailed information on how to do that, refer 
to the printer manufacturer's documentation. Typically you can find drivers on the 
manufacturer's website. 

3 Do one of the following: 

• If the USB printer is already connected to your Mac: 

• Click the Parallels icon  in the menu bar, choose Devices > Printer > Printer and select 
this printer from the list. 

• If the USB printer is not connected to your Mac, connect it. In the New USB device detected 
window, connect the printer to Windows. 

4 In the next step, Windows may set up the printer automatically. If it doesn't, please refer to your 
Windows version help resources to learn how to set up the newly connected printer in 
Windows. 
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Create a PDF File 

When working with a text document, web page, or other file, you may wish to create a Portable 
Document Format (PDF) file out of it. A PDF file preserves the format and layout of a document, so 
others can see it as if it were printed on the page. 

To create a PDF file, select Print to PDF (Mac Desktop) when choosing a printer. A PDF file is 
saved on the Mac desktop. 

Note: This functionality is available for Windows guest operating systems provided that Parallels Tools 
are installed (p. 71) and all Mac printers are shared (p. 43) with Windows. 

 

Use the Built-in iSight Camera or Another 
Webcam 
If your Mac or display has a built-in iSight camera, or if you connect a compatible external webcam, 
by default you can use it with Windows. 

To use a built-in iSight or external camera with Windows: 

• Simply open a Windows program that uses a camera, you should be able to select the iSight or 
external camera for use with the program. 

Disable Camera Sharing 

If you don't want Windows programs to be able to use connected webcams or the built-in iSight 
camera, you can disable camera sharing by doing the following: 

1  Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Hardware and click USB. 

3 Deselect Share Mac camera with Windows. 
 

Show a Presentation on an External Monitor or 
Projector 
You can easily connect your Mac to an external monitor or projector and show a presentation from 
a Windows application, with little configuration needed. 
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To do so: 

1 Start Windows (p. 15) if it isn't already running. 

2 Connect your Mac to the external monitor or projector as you normally would. A message 
appears asking if you're going to show a presentation. 

 

3 If you want to show the exact contents of your computer's display on the external display or 
projector, select Use Mirroring. 
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If you don't select Use Mirroring, certain applications, such as Microsoft Powerpoint, may 
show a presenter view on your computer while showing only the presentation on the external 
display or projector. 

4 Click Yes. Windows switches to Presentation mode, displayed at full screen on both your 
computer's display and external display or projector. After that, you can start showing your 
presentation. 

Note: To learn how to choose on which display the presentation is shown, please refer to Help of the 
application you're using for presentations. 

Important! While you're working in Presentation mode, changing display settings in Windows may 
cause the presentation to malfunction. 

 

Protect Your Data 
You probably have important documents, photos, and more on your Mac. When running Windows 
on your Mac, it's especially important to protect your data from viruses and unauthorized use. Read 
this section to learn how. 

In This Section 

Isolate Windows from Mac ....................................................................................... 47 
Encrypt Windows to Protect It from Unauthorized Use ............................................. 48 
 
 

Isolate Windows from Mac 

You can isolate Windows from OS X, so that they no longer share folders, profiles, and 
applications, connected external devices are no longer automatically accessible by Windows, 
Windows and Mac no longer synchronize volume, and you can no longer copy or move objects 
between Windows and OS X. Isolating Windows from OS X may provide a higher level of security 
by not allowing compromised items from one OS to come into contact with the other. 

To isolate Windows from OS X 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Security. 

3 Select Isolate Windows from Mac. 
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Encrypt Windows to Protect It from Unauthorized Use 

If you store any important data using Windows programs, it is highly recommended that you 
encrypt Windows to protect your data from any unauthorized use. 

Encrypt Windows 

To encrypt Windows (it must be shut down): 

1 Select Windows and click Actions > Configure > Security. 

2 On the Security tab, click Turn On, specify a password, and click OK. 

Warning: The specified password is very important. You must record it. Without this password, 
you can't start Windows. 

Change Your Password 

To change the password for an encrypted Windows (it must be shut down): 

1 Select Windows and click Actions > Configure > Security. 

2 On the Security tab, click Change Password, specify a new password, and click OK. 

Remove Encryption from Windows 

To remove encryption from Windows (it must be shut down): 

1 Select Windows and click Actions > Configure > Security. 

2 On the Security tab, click Turn Off. 
 

Connect to the Internet or a Network 
Parallels Desktop Lite allows you to use two types of networking with Windows: 

• Shared Networking: Windows programs share a network connection with Mac OS X. This is 
the default setting. 

• Host-only networking: Windows can access only your Mac. 

In most cases, you don't need to adjust network settings. If your Mac is set to connect to a 
network or to the Internet, Windows programs have access to the same network and the Internet. 

Read on for detailed information on these types of networking and how to configure them. 
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Share Network Settings Between Mac OS X and Windows 

By default, Windows is set to share network settings with Mac OS X. Windows programs can 
access other computers on your local network and the Internet by using the IP address of your 
Mac. Windows does not have its own IP address on the network.  

In most cases, you don't need to adjust network settings. If your Mac is set to connect to a 
network or to the Internet, Windows programs have access to the same network and the Internet. 

 

You may wish to use Shared Network mode in the following cases: 

• Your Mac accesses the Internet via a modem or another non-Ethernet device. 

• You need to access the Internet from inside Windows but are concerned about security. 

To configure Windows to use Shared Networking: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Hardware and then click Network. 

3 In the Network pane, make sure the Shared Network option is selected. 

Note: In the MAC address field, you can change the MAC address currently assigned to Windows. 
MAC addresses are automatically generated when you first set up Windows on your Mac. However, you 
can modify the default MAC address by typing another value in the MAC address field or clicking the 
Generate button. When entering a new MAC address, make sure that it is unique within your network. 

For the information about troubleshooting networking problems, refer to the Parallels knowledge 
base available at the Parallels website. 
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Use Host-Only Network Settings 

Parallels Desktop Lite provides a closed network that is accessible only to Mac OS X and Windows. 
Mac OS X is connected to this network via the Parallels Host-Only Networking adapter 
automatically created on your Mac during the Parallels Desktop Lite installation. The addresses for 
Windows are provided by the Parallels DHCP server. 

 

To configure Windows to use Host-Only Networking: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Hardware and then click Network. 

3 In the Network pane, make sure the Host-Only Network option is selected. 

Note: In the MAC address field, you can change the MAC address currently assigned to Windows. 
MAC addresses are automatically generated when you first set up Windows. However, you can modify 
the default MAC address by typing another value in the MAC address field or clicking the Generate 
button. When entering a new MAC address, make sure that it is unique within your network. 

For the information about troubleshooting networking problems, refer to the Parallels knowledge 
base available at the Parallels website. 
 

Optimize Performance 
If Windows isn't working as speedily as you'd like, there are several simple ways you can optimize 
its performance. This section contains many helpful instructions for doing just that. 

Read this section to find out how you can tune Windows for speed. 
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Set How Much Memory is Allocated to Windows 

Parallels Desktop Lite is set to allocate a certain amount of your Mac's available RAM memory to 
Windows and the rest to Mac OS X. If too much memory is allocated to Windows, Mac OS X may 
slow down, which in turn can cause Windows programs to slow down because they're running on 
top of Mac OS X. If, on the other hand, too much memory is allocated to Mac OS X, then Mac OS 
X applications may run well but Windows programs might slow down. 

To optimize the performance of both Windows and Mac OS X, set the memory allocated to 
Windows to be somewhere within the recommended range. 

To set how much memory is allocated to Windows: 

1 Shut down Windows (p. 17). 

2 Choose Actions > Configure > Hardware > CPU & Memory. 

3 Move the memory slider to somewhere within the recommended range, indicated by the 
graphic under the slider. 

If you use Windows programs that require lots of memory, like 3D or video production 
programs, it's best to set the memory allocation towards the high end of the range (move the 
slider to the right). If not, it's usually best to set it closer to the middle. 

Note: No matter how much memory (RAM) your Mac has, the maximum amount of memory that can 
be assigned to Windows is 8 GB. 

If you change this setting and then you don't like how Windows is performing, then try a different 
setting. 
 

Optimization Settings 

Using Optimization settings, you can: 

• Optimize performance for either Mac OS X applications or Windows programs 

• Tune Windows for speedier performance or more graphical features 

• If you're using a MacBook or other portable computer, optimize your computer for better 
battery life or higher performance 

To access Optimization settings: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 
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2 Click Options and select Optimization. 

 

Optimize Performance for Mac OS X Applications or Windows Programs 

Choose one of the following from the Performance menu: 

• Faster virtual machine: More of your computer's resources are given to Windows. The 
performance of Windows programs may be increased significantly, but Mac OS X applications 
may slow down. 

• Faster Mac: More of your computer's resources are given to Mac OS X. The performance of 
Mac OS X applications may be increased significantly, but Windows programs may slow down. 

To set Parallels Desktop Lite to automatically optimize performance for Mac OS X or Windows 
depending on which application or program you're working with at the moment: 

• Select Adaptive Hypervisor. When you're using a Windows program, more resources are 
given to Windows, and when you're using a Mac OS X application, more resources are given to 
Mac OS X. 
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Tune Windows for Speedier Performance 

• Select Tune Windows for speed. 

Some Windows features that tend to slow down performance, such as animations during startup, 
are disabled. 

Optimize your MacBook for Longer Battery Life or Higher Performance 

The Power menu contains the power and performance related options: 

• Longer battery life: If you have a portable Mac that you often use unplugged, you can choose 
this option to lower power consumption for longer battery life. This may slightly reduce 
Windows performance. 

• Better performance: This option (selected by default) maximizes Windows performance, but 
uses more power. 

Note: If you change options in the Power menu when Windows is running, you must shut down 
Windows and start it again for the changes to take effect. 

To show battery status in Windows: 

• Select Show battery in Windows. 

When your MacBook or other portable computer is running on battery power, the battery status is 
displayed in the menu bar. 
 

Speed Up Games and Graphics Programs 

With Parallels Desktop Lite, you can run games and programs that require video cards with DirectX 
or OpenGL support. To do so, you must enable 3D acceleration. 

For information on whether a program requires DirectX or OpenGL support, see the materials that 
came with the game or program. 

To enable 3D acceleration: 

1 Shut down the virtual machine. (p. 17) 

2 Choose Actions > Configure > Hardware. 

3 In the Graphics pane, select On or select a version of DirectX from the 3D acceleration menu. 

Note: Parallels Tools must be installed (p. 108) before you can enable 3D acceleration. Parallels Tools 
are installed by default when you set up Windows. 
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Optimize Virtual Machine for Productivity or Games 

When creating a virtual machine, you can optimize it according to your needs. You can choose to 
configure the virtual machine for: 

• Productivity. Choose this profile if you're using the virtual machine for your everyday work with 
text editors, email, web browsers, etc. 

• Games only. Choose this profile if you're using the virtual machine to play PC games on your 
Mac. 

You can change this setting after the virtual machine is created: 

1 Start Parallels Desktop Lite. 

2 In Control Center, right-click the virtual machine (it must be shut down) and choose 
Configure. 

3 On the General tab, click Change. 

4 Select the profile that best fits your need. 
 

Work with Windows in Travel Mode 

If you often travel with your MacBook, you must have come across the situations when you had no 
power adapter at hand to charge the Mac's batteries or experienced some problems when 
connecting to public networks. 

Travel Mode makes Windows use less energy to extend the Mac's battery life and adjusts settings 
to connect to public networks. 

Enter Travel Mode 

To switch Windows to Travel Mode, do the following: 

1 Start your virtual machine (p. 15). 

2 When Windows boots up, do one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Enter Travel Mode. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Enter Travel Mode. 

Quit Travel Mode 

To quit Travel Mode, do one of the following: 

• Click the Parallels icon  in the menu bar and choose Actions > Quit Travel Mode. 
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• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose Quit 
Travel Mode. 

Enter and Quit Travel Mode Automatically 

You can also configure your virtual machine to enter and quit Travel Mode automatically: 

3 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

4 Click Options and select Travel Mode. 

5 To enter Travel Mode automatically, choose one of the following: 

• Always when on battery power: The virtual machine enters Travel Mode when the Mac 
starts working on battery power. 

• When battery power is: Choose from the menu when you want your virtual machine to 
enter Travel Mode. 

• Never: The virtual machine never enters Travel Mode automatically. 

6 To quit Travel Mode automatically, choose one of the following: 

• When connected to power: The virtual machine quits Travel Mode when you connect your 
Mac to power. 

• Never: The virtual machine never quits Travel Mode automatically. 
 

Use Windows on Your iPad, iPhone or Android 
Device 
Parallels Access is a product created by Parallels that allows you to work with your Mac or 
Windows PC and their applications remotely from your iPad, iPhone or Android device. It also 
allows you to work with a remote computer via a web browser. 

If you have Parallels Desktop Lite installed on your Mac, you can use the Parallels Access app to 
access and control Windows. 

Parallels Access lets you: 

• Use any of your Windows programs on your mobile device 

• Remotely start, stop, and reset Windows 

• Connect over Wi-Fi or 3G 

• Access Windows from anywhere over the Internet 



56 
 

Use Windows on Your Mac 
 

Get Started 

Before you can use Parallels Access, you must do the following: 

7 On your iPad, iPhone or Android device, download and install Parallels Access from the App 
Store or Google play. 

8 Be sure you have installed Windows on your Mac (p. 12). 

9 In Parallels Desktop Lite, do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 

• If Windows is running in Window mode (p. 20), choose Parallels Desktop Lite > 
Preferences. 

10 Click Access. 

11 Read the onscreen instructions to install the Parallels Access agent on your Mac. 

You only have to do these steps once. 

Access Windows from your iPad, iPhone or Android device 

1 Turn on your Mac. 

Your Mac must be on for Parallels Access to access and use Windows. 

2 Open Parallels Access on your iPad, iPhone or Android device and log in to your account using 
the same email and password you used to register Parallels Desktop Lite. 

3 Tap your Mac in the list of available Macs. 

When you access Windows for the first time, you see tips about gestures you can use to control 
Windows. Tap Close to go to the Windows desktop. 

For more information about using Parallels Access, see Parallels Access User's Guide, available 
online. 
 

Allow Windows Updates While Your Mac is 
Sleeping 
Parallels Desktop Lite supports OS X Power nap, which lets you keep aspects of Windows up-to-
date even while your Mac is sleeping. When Power Nap is enabled, services that usually update 
information after Windows wakes from sleep (for example, new emails in email applications and 
new event updates in Calendar) will update while your Mac is in sleep. 

To use Power Nap, your computer must be compatible. See Apple.com for more information. 

To enable Power Nap: 
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1 On your Mac, choose Apple menu > System Preferences and click Energy Saver. 

2 Depending on whether your Mac is working on batteries or is plugged, make sure Enable 
Power Nap while on battery power or Enable Power Nap while plugged into a power 
adapter is selected. 

Note: To learn more about Power Nap, please refer to the OS X help resources. 
 

Translate Words in Windows 
If you're working with Windows and come across a word you don't know, you can easily look it up 
in Mac OS X Dictionary. Just hover the mouse cursor over the word and either press Control-
Command-D or tap (don't click) the touchpad with three fingers. 

Notes: 

1. Parallels Tools (p. 73) must be installed in Windows. 

2. When you hover the mouse over a word, the mouse cursor should change from arrow  to text 
selection . You cannot look for words depicted on pictures. 

 



 

 

This chapter is intended to give you additional information on how to work with Parallels Desktop 
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Work with Virtual Machines 
Read this section for basic information about working with virtual machines. 
 

Supported Guest Operating Systems 

Any of the following guest operating systems can be installed in Parallels Desktop Lite virtual 
machines. 

 
32-bit 64-bit 

Express 
Installatio
n 

Windows 

Windows 10    

Windows 8.1    

Windows 8    

Windows Server 2012 SP0, R2    

C H A P T E R  5  

Advanced Topics 
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Windows 7 SP0, SP1    

Windows Server® 2008 SP0, SP1, SP2, R2    

Windows Vista® Home, Business, Ultimate, Enterprise SP0, SP1, SP2    

Windows Server® 2003 SP0, SP1, SP2, R2    

Windows XP Home SP0, SP1, SP2, SP3    

Windows XP Professional SP0, SP1, SP2, SP3    

Windows XP Professional SP2    

Windows 2000 Professional SP4    

Windows 2000 Server SP4    

Windows NT 4.0 Server SP6, Workstation SP6    

Windows ME    

Windows 98 SE    

Windows 95    

Windows 3.11    

MS-DOS 6.22    

Linux 

Ubuntu® Linux 10.04 LTS, 12.04 LTS, 12.04, 13.04, 13.10, 14.04, 14.10, 
15.10    

Red Hat® Enterprise Linux 5.x, 6.x, 7.x    

CentOS Linux 5.x, 6.x, 7.0    

Fedora™ Linux 19, 20, 21, 22    

SUSE® Linux Enterprise Server 11 SP2, SP3    

OpenSUSE Linux 12.3, 13.1, 13.2    

Linux Mint 13, 16, 17, 17.2    

Mageia 3, 4.1, 5    

Debian® Linux 7.x, 8.x    

OS X 

OS X Yosemite 10.10.x    

OS X Mavericks 10.9.x    

OS X Mountain Lion 10.8.x    

OS X Lion 10.7.x    
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OS X Lion Server 10.7.x    

Mac OS X Snow Leopard Server 10.6.x    

Mac OS X Leopard Server 10.5.x    

Chrome 

Chrome OS*    

Solaris 

Solaris® 10, 11    

BSD 

FreeBSD® 8.x, 9.x, 10, 10.1    

OS/2 

OS/2® Warp 4.5, 4    

eComStation™ 1.2, 2.x    

Android 

Android OS*    

*Chrome and Android OSs - we currently support these operating systems as guest operating 
systems only if you downloaded them as virtual appliances (p. 66) using New Virtual Machine 
Wizard. 

Please note that Parallels Desktop Lite does not include operating system installation discs or their 
images. You should purchase them separately. 
 

About Virtual Machines 

To add Windows or another operating system to your Mac, Parallels Desktop Lite creates a "virtual 
machine," or a virtual copy of a computer, inside your Mac. You can then install Windows in the 
virtual machine, just as you would install an operating system on a regular computer. 

Many use Parallels Desktop Lite to create one virtual machine and install Windows in it. But you can 
install as many virtual machines as you like, and install a different operating system in each of them. 
That way you can use multiple operating systems together at the same time on your Mac. And just 
like with a regular computer, you can turn virtual machines on and off, configure them, and install 
and use programs. 
 

Set Where New Virtual Machines Are Stored 

By default, Parallels Desktop Lite stores virtual machines in ~/Documents/Parallels. 

To change the default location for new virtual machine installations: 
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1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. Then click General. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences, and then click General. 

2 Choose a location from the Virtual Machines Folder menu. 

All newly created virtual machines are stored in the new location. Any existing virtual machines 
remain in their original locations. 
 

Arrange Virtual Machines 

If you have many virtual machines, the Control Center window may get overloaded and 
inconvenient to work with. 

You can configure Control Center to show the minimum information - only virtual machine names 
and icons. To do so, click the Parallels Desktop Lite icon in the Dock and choose View > Compact 
View in the OS X menu bar. 
 

Change the Virtual Machine Name 

The name of a virtual machine is displayed in Control Center and at the top of the guest OS 
window when you are running in Window mode. 

To change the virtual machine name: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click General and type a new name in the Name field. 

The length of the name is limited to 50 characters. 
 

Clone a Virtual Machine 

Clone a Virtual Machine 

If you need an exact copy of a virtual machine, you can clone it. A clone is a separate virtual 
machine fully identical to the original one. To make a clone: 

1 Start Parallels Desktop Lite. 

2 In Control Center, select the virtual machine you want to clone (it must be shut down) and 
choose File > Clone. 
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3 Choose where you want to store the clone. 

By default, Parallels Desktop Lite stores clones in your Documents > Parallels folder. 

4 Click Save to start cloning the virtual machine. 
 

Back Up a Virtual Machine 

Most people don't seriously consider regular backups as a necessity until they have experienced a 
significant data loss. You should create your own backup strategy to protect yourself from data 
loss. Virtual machines are as vulnerable to crashes as physical computers. 

You can back up your virtual machine using one or several of the following methods: 

• Configure the regular backup settings on the Backup tab of the Virtual Machine 
Configuration dialog. 

• Clone the virtual machine with the help of Clone Virtual Machine Assistant. Give a descriptive 
name to the clone and save it in a location specially designated for backups. 

• Copy the virtual machine files manually. 

Configure Regular Backups 

On the Backup tab of the Virtual Machine Configuration dialog, you can choose how to back up 
your virtual machine regularly. You can configure how the virtual machine snapshots will be 
created. 

Clone the Virtual Machine 

You can create a complete clone of the virtual machine using Clone Virtual Machine Assistant. For 
details, see Clone a Virtual Machine (p. 61). 

Copying the Virtual Machine Files 

You can locate your virtual machine in Finder and create a backup copy of the virtual machine file 
(PVM). 

1 In Control Center (or in the virtual machine window if it is shut down), right-click the virtual 
machine name and select Show in Finder from the context menu. In Finder, go to the folder 
where your virtual machine is stored. 

2 Locate the required virtual machine PVM file. 

Note: PVM file is a bundle that contains the virtual machine configuration file (PVS), virtual hard disk file 
(HDD), and other files. For more information about the virtual machine files, see About Virtual Machines 
(p. 60). 

3 Copy the virtual machine's PVM file to a safe location. 
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Save Snapshots of a Virtual Machine 

A snapshot is a saved state of the guest OS. It's useful to create snapshots, for example, before: 

• you're going to run some programs that may damage the guest OS; or 

• if you're going to configure some guest OS software that requires a lot of settings; or 

• if you want to mark milestones in the development process. 

Notes: 1. If your virtual machine has one or more snapshots, you can neither compress nor resize the 
virtual hard disk. 

2. Creating a snapshot increases the size of the virtual machine .pvm bundle. 

If something goes wrong, you can revert the changes back to any of your snapshots and continue 
working with the guest OS. 

Create a Snapshot 

1 Start Parallels Desktop Lite. 

2 In Control Center, select the virtual machine for which you want to create a snapshot. 

3 Click Actions > Manage Snapshots. 

4 Click New, specify the snapshot name and click OK. 

Automate the Creation of Snapshots 

The SmartGuard functionality allows you to automate snapshots creation. 

To access settings for automating snapshots: 

1 Start Parallels Desktop Lite. 

2 In Control Center, right-click the virtual machine for which you want to create a snapshot and 
choose Configure. 
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3 Click Backup. 

 

To automate snapshots, enable SmartGuard, click Details, and do one of the following: 

• Manually set the snapshots frequency and maximum number of snapshots to keep. If you want 
to know when it is time to make the next snapshot and to be able to reject the snapshot 
creation, select Notify me before snapshot creation. 

To set how often snapshots are made: 

• Use the Take a Snapshot Every field. You can set from one to 48 hours. 

If the time interval is less than 24 hours, SmartGuard will allow you to restore the latest hourly, daily 
and weekly snapshot. If the time interval is more than 24 hours, you will be able to restore the latest 
daily, weekly and monthly snapshot. 

To limit how many snapshots are stored: 

• Use the Snapshots to Keep field to set the maximum number of snapshots that can be stored 
on your Mac. 

The maximum available value is 100 snapshots. As soon as Snapshots Manager reaches the limit 
for snapshots and needs to make a new one over limit, it deletes the oldest snapshot. 

Revert to a Snapshot 

To revert to a snapshot: 

1 Start Parallels Desktop Lite. 
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2 In Control Center, select the virtual machine that you want to revert. 

3 Click Actions > Manage Snapshots. 

4 Select the snapshot to which you want to revert and click Go To. 

Delete a Snapshot 

To delete a snapshot: 

1 Start Parallels Desktop Lite. 

2 In Control Center, select the virtual machine which snapshot you want to delete. 

3 Click Actions > Manage Snapshots. 

4 Select the snapshot you want to delete and click Delete. 

When you delete an intermediate snapshot, the information it contains is merged into the next 
snapshot. 
 

Use Mouse Wheel Horizontal Scrolling 

You can use the mouse wheel horizontal scrolling when working with windows of virtual machine 
applications. This feature is available only if Parallels Tools (p. 108) are installed in the virtual 
machine. 
 

Remove a Virtual Machine 

Remove a Virtual Machine from your Mac 

If you don't need a virtual machine any more, you can permanently remove it from your Mac: 

Warning: Before removing, check that none of the virtual machine files (e.g. virtual hard disk) are 
used by other virtual machines. 

1 Shut down the virtual machine if it is running, right-click in the virtual machine window and 
choose Remove. You can also click File > Remove or right-click this virtual machine in 
Control Center and choose Remove. 

2 Click Move to Trash. 

Remove a Virtual Machine from Control Center 

To temporarily remove a virtual machine from Control Center: 

1 Shut down the virtual machine if it is running, right-click in the virtual machine window and 
choose Remove. You can also click File > Remove or right-click this virtual machine in 
Control Center and choose Remove. 



66 
 

Advanced Topics 
 

2 Click Keep Files. 

When you need this virtual machine again, you can easily import it in Parallels Desktop Lite (p. 13). 
 

Download Pre-configured Virtual Appliances 

If you don't have enough time to create a new virtual machine with the required configuration, you 
can download a ready-to-use virtual machine with a predefined configuration. 

Downloading Parallels Virtual Appliances 

Parallels Virtual Appliances are pre-built virtual machines. 

To download such an appliance and use it with Parallels Desktop Lite: 

1 Right-click the Parallels Desktop Lite icon in the Dock and choose New. 

2 Select any of the following free systems and click Continue: 

• Chrome OS; 

• Ubuntu; 

• Fedora Linux; 

• CentOS Linux; 

• Debian GNU/Linux. 

3 In the next step, click Download. Once the download starts, you can pause it anytime by 
clicking Pause. To resume the download, click Resume. 

Once the download is complete, you can start working with the virtual appliance in Parallels 
Desktop Lite. 
 

Set the Guest OS Type and Version 

You can change which guest OS a virtual machine is configured to work with. You need to change 
it in the following cases: 

• If you upgrade the guest operating system (for example, from Windows 8 to Windows 10), you 
need to change the guest OS type and version correspondingly or Parallels Tools (p. 71) may 
start working incorrectly. 

• If you create a virtual machine without installing an operating system, and then decide to use it 
with a different operating system than the one you initially specified. 

To set the guest OS type and version: 

1 Shut down the virtual machine. (p. 17) 

2 Open the Actions menu and choose Configure. 



67 
 

Advanced Topics 
 

3 Click General and select an OS from the menu just above the Name field. 
 

Set How Many Processors are Allocated to a Virtual Machine 

You can change the number of virtual CPUs that will be used to handle the processes running in a 
virtual machine. Parallels Desktop Lite automatically calculates the maximum allowable number of 
virtual CPU. The calculation is based on the number of physical CPUs available to your Mac OS X 
computer. 

Note: It is reasonable to use more than one CPU in your guest OS if you are going to use applications 
that perform better under multi-core processors. 

To set how many processors are allocated to a virtual machine: 

1 Shut down the virtual machine. (p. 17) 

2 Open the Actions menu and choose Configure. 

3 Click Hardware > CPU & Memory and select a number from the Processors menu. 
 

Check Your Virtual Machine CPU and Memory Usage 

While working with a virtual machine, you may need to check how much memory and CPU time of 
your Mac it is currently using. If the virtual machine is consuming too much and your running Mac 
applications become slow, you can easily reduce the number of CPUs (p. 67) and amount of 
memory (p. 51) assigned to the virtual machine. 

To check the current CPU and memory usage, choose Window > Show Resource Usage. 
 

Enable Spoken Commands 

You can work with Windows or other guest OSs using the following spoken commands: 

Commands Description 

Start Starts a virtual machine. 

Suspend Suspends a virtual machine. 

Shut Down Shuts down a virtual machine. 

Pause Pauses a virtual machine. 

Stop Stops a virtual machine. 

Reset Resets a virtual machine. 

Snapshot Opens the Snapshot Manager window. 

Make Screenshot Makes a screenshot of the Guest OS window and stores it on the Mac OS X 
Desktop. 

Switch to Full Screen Switches to the Full Screen view mode. 
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Switch to Window Switches to the Window view mode. 

Edit Configuration Opens the Virtual Machine Configuration dialog. 

New Creates a new virtual machine. 

Open Opens a virtual machine. 

Download Allows you to download a virtual machine appliance available at 
http://www.parallels.com/en/ptn/dir. 

About Parallels 
Desktop Lite  Opens the About Parallels Desktop Lite menu. 

Install Parallels Tools Launches the installation of Parallels Tools in the running virtual machine. 

Send technical data Opens the window in which you can describe what you were doing when the 
problem occurred and which allows you to send technical data to Parallels. 

Open Opens an existing virtual machine and registers it in Parallels Desktop Lite. 

Open Directory Opens the Parallels Virtual Machines window. 

To enable the spoken commands, choose Parallels Desktop Lite > Preferences > Advanced 
and select Enable spoken commands. If necessary, tune the speech settings on the 
corresponding tab of Mac OS X System Preferences. 
 

Quickly Free Up Disk Space 

Using Free Disk Space Wizard, you can compress the virtual machine hard disk(s) and remove 
various unnecessary files to free up disk space. 

To quickly compress the disk(s), remove unnecessary files, and free up disk space: 

1 Shut down the virtual machine. 

2 Choose File > Free Up Disk Space. 

Free Disk Space Wizard shows whether you can reclaim any disk space by removing the 
virtual machine snapshots, cache files and various unnecessary files such as statistical, memory 
dump, and crash dump files, which are generated during the virtual machine life cycle. 

You can also conserve disk space by compressing virtual disks manually (p. 96). 
 

Use Other Operating Systems on Your Mac 
Read this section for the information that's specific to certain operating systems other than 
Windows XP or later. 
 

Customize the Keyboard for the Guest OS 

By default, Parallels Desktop Lite contains four profiles that represent sets of key combinations 
typical for the following OSs: 
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• Windows 

• Linux 

• Mac OS X 

• Generic (for other guest OSs) 

When you create or register a virtual machine, one of these profiles, depending on the guest 
operating system, is assigned to the machine by default. You can create your own profile and 
assign it to your virtual machines. 

To create a custom keyboard profile or edit the existing profiles: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Preferences. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences. 

2 Click Shortcuts. 
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3 Select a virtual machine from the sidebar, click the Profile menu, and select Edit profiles list. 

 

4 Do one of the following: 

• To add a new profile, click the Add button . Specify the new profile name and select the 
base profile from the list. After the profile is created, you can submit the changes by clicking 
OK. Then select this new profile in the Profile list and configure its shortcuts. 

• To remove one of the existing custom profiles, select it and click the Remove button . 

• To duplicate or rename one of the existing profiles, select this profile, click the button , 
and select the corresponding action from the menu. 

Note: You can rename or remove your custom profiles only. 

In the Shortcuts pane of Parallels Desktop Lite Preferences, you can also assign profiles to your 
virtual machines. 

To change a profile assigned to a virtual machine: 

• Select a virtual machine and choose a profile from the Profile menu. 

Emulate a Mouse Right-Click or Middle-Click 

To emulate a mouse right-click or middle-click: 

1 Select Mouse Shortcuts in the sidebar. 

2 Select Secondary click (for right-click) or Middle click. 

3 Click in the corresponding text field and press the key or combination of keys that you want to 
use with a mouse click to trigger a right-click or middle-click. 
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You can use any combination of the Control, Option (Alt), Shift, and Command keys to specify the 
key combination that will be used to emulate a mouse right-click or middle-click in the virtual 
machine. 
 

Install or Update Parallels Tools 
Parallels Tools are a suite of behind-the-scenes tools that allow seamless operating between Mac 
OS X and Windows or another guest operating system.  

This section gives an overview of Parallels Tools, and has information about how to install them for 
various guest operating systems. 
 

Parallels Tools Overview 

Parallels Tools are a suite of special utilities that help you use your virtual machines in the most 
comfortable and efficient way. With Parallels Tools, you can move the mouse seamlessly between 
the virtual machine and your Mac, change the virtual machine's screen resolution by simply resizing 
its window, synchronize your virtual machine's time and date settings with the time settings of the 
host computer, share your Mac's disks and folders with its virtual machines, copy text and drag 
and drop objects from Mac OS to a virtual machine and vice versa. 

Parallels Tools are available for the most popular Windows, Linux, and Mac OS X operating 
systems, and include the utilities listed below. All utilities supported by your guest OS are installed 
in your virtual machine as a single package when you install Parallels Tools. 

Utility Available for Description 

Mouse Synchronization Tool 

Windows 

Linux 

Mac OS X 

Mouse Synchronization Tool captures the mouse input 
in the virtual machine each time the pointer moves over 
its window and automatically releases the input when 
the pointer moves outside the window. 

Time Synchronization Tool 

Windows 

Linux  

Mac OS X 

Time Synchronization Tool enables you to customize 
your virtual machine time settings. You can: 

• Automatically synchronize the time settings of 
your virtual machine with your Mac time 
settings. 

• Set up and maintain the time difference 
between your Mac and your virtual machine. 

Drag-and-Drop Tool  Windows Drag-and-Drop Tool allows dragging and dropping  files 
between your virtual machines and Mac OS.  



72 
 

Advanced Topics 
 

Clipboard Synchronization 
Tool 

Windows 

Linux 

Clipboard Synchronization Tool enables you to easily 
exchange texts between: 

• the virtual machine and your Mac. 

• different virtual machines irrespective of the 
guest operating systems installed in them. 

To copy and paste text, you should use the standard  
procedure for the current operating system. For 
example, to copy some text in the Windows guest OS, 
select the text, and press Ctrl+C. To paste this text in 
Mac OS X, press Cmd+V, or select Paste from the 
shortcut menu. 

Dynamic Resolution Tool 

Windows 

Linux 

Mac OS X 

Dynamic Resolution Tool enables you to work with 
dynamic resolution. When you resize the guest OS 
window by dragging its lower right corner, the guest OS 
window resolution changes automatically. 

Shared Folders Tool 

Windows 

Linux 

Mac OS X 

Shared Folders Tool enables you to share Mac folders 
with the virtual machine. 

Shared Profile Tool Windows 

Shared Profile Tool enables you to share your Mac 
desktop, pictures, documents, downloads, music and 
videos with your virtual machine, which allows you to 
access them right from Windows. 

SmartMount 

Windows 

Linux 

Mac OS X 

SmartMount automatically detects volumes connected 
to your Mac and makes them available to the virtual 
machine as well. 

Printing Tool Windows 
Printing Tool allows you to synchronize the host and 
guest OS printers. 

Tray Integration Tool Windows Tray Integration Tool allows you to use Windows tray 
icons in the Mac menu bar. 

Parallels Tools are located on disc images that are installed together with Parallels Desktop Lite. 
There is a separate Parallels Tools disc image for each type of the supported guest operating 
systems. 

• prl-tools-win.iso - disc image with Parallels Tools for Windows guest operating systems. 

• prl-tools-lin.iso - disc image with Parallels Tools for Linux guest operating systems. 

• prl-tools-mac.iso - disc image with Parallels Tools for Mac OS X guest operating 
systems. 

These disc images can be found in the following location on your Mac: 
<username>/Applications/Parallels Desktop 
Lite/Contents/Resources/Tools. 
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Parallels Tools for Windows 

Important: To take advantage of much of the functionality Parallels Desktop Lite offers, Parallels Tools 
must be installed. 

Parallels Tools can be installed in the following Windows guest operating systems: 

• Windows 8 

• Windows 7 

• Windows Server 2008 

• Windows Vista 

• Windows XP 

• Windows Server 2003 

• Windows 2000 

Installing Parallels Tools 

If you chose Express Installation when you first installed Windows, Parallels Tools were installed 
automatically after the installation. 

If you didn't choose Express Installation, do the following to install Parallels Tools: 

1 Start Windows (p. 15). 

2 When Windows boots up, choose Install Parallels Tools from the Virtual Machine menu. 

Note: After you choose Install Parallels Tools in Windows 7 and Windows Vista, User Access Control 
(UAC) may ask you whether to allow or deny the Parallels Tools installation. In this case, you need to 
allow the installation. 

3 Click Continue to connect the ISO image with Parallels Tools for Windows to the virtual 
machine's CD/DVD-ROM drive. 

4 Click Install Parallels Tools to start the installation. 

Note: After you click Install Parallels Tools in Windows 7 and Windows Vista, User Access Control 
(UAC) may ask you whether to allow or deny the Parallels Tools installation. In this case, you need to 
allow the installation. 

5 When the installation is complete, click Restart to restart the virtual machine or wait for about 2 
minutes and it will be restarted automatically. 

If the Parallels Tools ISO image doesn't autoplay after you click Continue, the CD/DVD autorun 
must be disabled in your virtual machine. In this case, do the following to install Parallels Tools: 

1 Open My Computer, right-click the Parallels Tools disc and choose Open. 

2 Double-click the PTAgent file to start the installation. 
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3 When the installation is complete, click Restart to restart the virtual machine or wait for about 2 
minutes and it will be restarted automatically. 

To edit the settings of Parallels Tools installed in your virtual machine, use the Options tab in the 
Virtual Machine Configuration dialog. 

Reinstall or Update Parallels Tools 

To reinstall Parallels Tools: 

1 Start Windows (p. 15). 

2 When Windows boots up, choose Reinstall Parallels Tools from the Actions menu. 

This option is available only if Parallels Tools are up-to-date. If Parallels Tools are outdated, you 
will see the Update Parallels Tools option instead. 

Check Whether Parallels Tools Have Been Installed 

You can easily confirm whether Parallels Tools were installed. Start your virtual machine and look at 
the status bar of its window. If the tip "Press Ctrl + Alt to release the mouse and keyboard" appears 
in the status bar of the virtual machine's window, this means that Parallels Tools were not installed. 
When Parallels Tools are installed, you do not need to press any key to release the mouse and 
keyboard - they are released automatically. 
 

Parallels Tools for Linux 

Parallels Tools can be installed in Linux guest operating systems that comply with the following 
requirements: 

• glibc 2.3.4 and later 

• libstdc++ 3.4.6 and later (libstdc++.so.6) 

• gcc 3.4.6 and later (including C++ support) 

• make 3.80 

• X Window System X11R6.7, X11R6.8, X11R6.8.99, X11R7.0, X11R7.1, X11R7.2 (1.3), 
X11R7.3 (1.4) 

• kernel sources or development package 

Note: Some of Parallels Tools, like Shared Folders Tool and Time Synchronization Tool, may also work in 
the Linux operating systems that do not comply with the requirements listed above. 

Preparing for installation 

Before installing Parallels Tools in a Linux virtual machine, perform the following actions: 

• Close all applications running on the virtual machine. 
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• If you use a 3D accelerated window manager, disable it. 

• Make sure that you have the gcc package and kernel sources installed. If these packages are 
not installed, the Parallels Tools installer will inform you about this. The kernel sources package 
name depends on the type of Linux operating system you use: it can be kernel-devel, or 
kernel-headers, or something else. For more information about the kernel sources, refer to 
Installing the GCC package and Kernel Sources in Linux. 

Note: To install Parallels Tools in your virtual machine, you must have the root privileges.  

Installing Parallels Tools in the most recent versions of Linux systems 

If you have one of the most recent versions of Linux OSs (Ubuntu, Fedora) in your virtual machine, 
the prl-tools-lin.iso image file will be mounted automatically after you connect it to the 
CD/DVD drive. To install Parallels Tools, do the following: 

1 Start the virtual machine. 

2 When the operating system boots up, click Actions and choose Install Parallels Tools. 

Note: If the Install Parallels Tools option is grayed out, make sure that your operating system 
complies with the requirements listed above. 

The prl-tools-lin.iso image file will be mounted to the virtual machine's CD/DVD drive. 

You can connect and mount the Parallels Tools ISO image file manually. In the Mac menu bar, 
click Devices > CD/DVD > Connect Image. In the Finder window, go to the hard disk folder 
(normally named "Macintosh HD"), select the /Library/Parallels/Tools/ folder, select 
the prl-tools-lin.iso file, and click Open to connect it to the virtual machine. 

3 Start a terminal in your Linux guest OS. Type the following command to gain the root 
privileges: 

su 

4 Change the directory to the CD/DVD drive directory using 
cd /media/cdrom/ 

Note: In some of the Linux operating systems, the mount point for the virtual CD/DVD drive may appear 
as /media/Parallels\ Tools/. 

5 In the CD/DVD drive directory, enter the following command to launch Parallels Tools 
installation: 

./install 

6 Follow the Parallels Tools Installer instructions to complete the installation. 

7 When the installation of Parallels Tools is complete, restart your virtual machine. 

Installing Parallels Tools in other versions of Linux guest OSs 

To install Parallels Tools in the older versions of Linux OSs, you have to mount the prl-tools-
lin.iso image file manually. Do the following: 
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1 Start the virtual machine. 

2 When the guest OS boots up, choose Install Parallels Tools from the Actions menu. 

Note: If the Install Parallels Tools option is grayed out, make sure that your operating system 
complies with the requirements for Parallels Tools installation. 

The prl-tools-lin.iso image file will be connected to the virtual machine's CD/DVD drive. 

3 Start a terminal in your Linux guest OS. Type the following command to gain the root 
privileges: 

su 

4 Check if the Parallels Tools CD image is mounted by entering 
mount | grep iso9660 

If this command does not return anything, proceed to the next step. 

If this command returns anything like 
/dev/cdrom on /media/cdrom type iso9660 (ro,exec,nosuid,nodev,uid=0), 

skip the next step and proceed to the following one. 

If this command returns anything like 
/dev/cdrom on /media/cdrom type iso9660 (ro,noexec,nosuid,nodev,uid=0) 

with the noexec option present in parentheses, you need to unmount the disc using the 
following command and then proceed to the next step: 

umount /dev/cdrom 

5 To mount the Parallels Tools installation disc image, enter the following: 
mount -o exec /dev/cdrom /media/cdrom 

Note: /dev/cdrom is the virtual machine's CD/DVD drive and /media/cdrom is the mount point for 
this device. In some of the Linux operating systems the virtual CD/DVD drive may appear as /dev/hdb 
and the mount point /mnt/cdrom. Some Linux OSs do not have the CD/DVD drive mount point. In this 
case, you should create the mount point directory manually. 

6 When the installation disc image is mounted, change the directory to the CD/DVD drive 
directory using 

cd /media/cdrom/ 

7 In the CD/DVD drive directory, enter the following to launch Parallels Tools installation: 
./install 

Note: You must have the root privileges to run this command. 

8 Follow the Parallels Tools Installer instructions to complete the installation. 

9 When the installation of Parallels Tools is complete, restart your virtual machine. 

Note: If X Server fails to start in your virtual machine, you can install Parallels Tools manually in text 
mode. 

To edit the settings of Parallels Tools installed in your virtual machine, use the Options tab in the 
Virtual Machine Configuration dialog. 
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How to check if Parallels Tools have been installed 

You can easily confirm whether Parallels Tools were installed. Start your virtual machine and look at 
the status bar of its window. If the tip "Press Ctrl + Alt to release the mouse and 
keyboard" appears in the status bar of the virtual machine's window, this means that Parallels 
Tools were not installed. When Parallels Tools are installed, you do not need to press any key to 
release the mouse and keyboard - they are released automatically. 

Troubleshooting 

Parallels Tools installer can be blocked by SELinux. To solve this problem: 

1 Start a terminal and determine your version of kernel by entering 
uname -r 
2.6.18-8.el5 

2.6.18-8.el5 is the version of your kernel. 

2 Open the /boot/grub/grub.conf file or /boot/grub/menu.lst (depends on the 
version of your Linux operating system) and find the entry that corresponds to your version of 
kernel. 

title Red Hat Enterprise Linux Server (2.6.18-8.el5) 
 root (hd0,0) 
 kernel /vmlinuz-2.6.18-8.el5 ro root=/dev/VolGroup00/LogVol00 rhgb quiet 
 initrd /initrd-2.6.18-8.el5.img 

3 Type the following text at the end of the entry: 
selinux=0 

and the whole entry will be: 
kernel /vmlinuz-2.6.18-8.el5 ro root=/dev/VolGroup00/LogVol00 rhgb quiet selinux=0 

4 Save the file and restart the virtual machine. 

After the restart, mount the Parallels Tools disc image and try to install Parallels Tools. 

Update Parallels Tools 

If a newer version of Parallels Tools for Linux is available, the Parallels Tools Installation Agent 
window appears. You're prompted to choose the command to gain root privileges and enter the 
password (if su - root password, if sudo - your user's password). After that, Parallels Tools update 
automatically. 

Reinstall Parallels Tools 

To reinstall Parallels Tools in Linux, first remove Parallels Tools and then install them once again. 
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Installing and Upgrading Parallels Tools in Text Mode in Linux 

After upgrading to Parallels Desktop Lite, the X Server may fail to start in Linux virtual machines. To 
fix the problem, you need to install Parallels Tools in text mode. 

1 Start the virtual machine. 

2 When you see a message that X Server failed to start, switch to another virtual console using 
Ctrl+Option+F1 (Ctrl+Alt+F1) and enter your login details. 

3 Choose Install Parallels Tools from the Actions menu to connect the Parallels Tools ISO 
image to your virtual machine. 

Note: If the Install Parallels Tools option is grayed out, make sure that Parallels Tools can be installed 
in your guest operating system. To see the list of guest OSs supported by Parallels Tools, refer to the 
Parallels Tools Overview section in Parallels Desktop Lite User's Guide. 

The prl-tools-lin.iso image file will be connected to the virtual machine's CD/DVD drive. 

4 In the virtual machine console, type the following command to gain the root privileges: 
su 

5 Check if the Parallels Tools CD image is mounted by entering 
mount | grep iso9660 

If this command does not return anything, proceed to the next step. 

If this command returns anything like 
/dev/cdrom on /media/cdrom type iso9660 (ro,exec,nosuid,nodev,uid=0), 

skip the next step and proceed to the following one. 

If this command returns anything like 
/dev/cdrom on /media/cdrom type iso9660 (ro,noexec,nosuid,nodev,uid=0) 

with the noexec option present in parentheses, you need to unmount the disc using the 
following command and then proceed to the next step: 

umount /dev/cdrom 

6 To mount the Parallels Tools installation disc image, enter the following: 
mount -o exec /dev/cdrom /media/cdrom 

Note: /dev/cdrom is the virtual machine's CD/DVD drive and /media/cdrom is the mount point for 
this device. In some of the Linux operating systems the virtual CD/DVD drive may appear as /dev/hdb 
and the mount point /mnt/cdrom. Some Linux OSs do not have the CD/DVD drive mount point. In this 
case, you should create the mount point directory manually. 

7 When the installation disc image is mounted, change the directory to the CD/DVD drive 
directory using 

cd /media/cdrom/ 

8 In the CD/DVD drive directory, enter the following to launch Parallels Tools installation: 
./install 

Note: You must have the root privileges to run this command. 

9 Follow the Parallels Tools Installer instructions to complete the installation. 
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10 When the installation of Parallels Tools is complete, restart your virtual machine. 

For general information on installing Parallels Tools in Linux, refer to Installing Parallels Tools in a 
Linux Guest OS. 
 

Parallels Tools for Mac 

Install Parallels Tools 

To install Parallels Tools in an OS X virtual machine: 

1 Start the OS X virtual machine. 

2 When OS X boots up, choose Actions > Install Parallels Tools and follow the onscreen 
instructions. 

Reinstall Parallels Tools 

To reinstall Parallels Tools: 

1 Start your OS X virtual machine (p. 15). 

2 When Windows boots up, choose Reinstall Parallels Tools from the Virtual Machine menu. 

Update Parallels Tools 

If a newer version of Parallels Tools for Mac is available, Parallels Tools update automatically. 

Check Whether Parallels Tools Have Been Installed 

You can easily confirm whether Parallels Tools were installed. Start your virtual machine and look at 
the status bar of its window. If the tip "Press Ctrl + Alt to release the mouse and keyboard" appears 
in the status bar of the virtual machine's window, this means that Parallels Tools were not installed. 
When Parallels Tools are installed, you do not need to press any key to release the mouse and 
keyboard. They are released automatically. 
 

Modality Mode 
When you switch to Modality, you can resize the virtual machine windows and place them side by 
side with your Mac's applications. 

In the Modality mode, you can: 

• Resize the Windows window while keeping its shape by dragging its lower-right corner. 

• Resize the Windows window by pressing and holding the Option (Alt) key and dragging the 
lower-right corner of the window. 
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• Resize the Windows window and dynamically adjust the screen resolution by pressing and 
holding the Shift and dragging the lower-right corner of the window. 

Using the Modality settings, you can configure the virtual machine appearance and behavior when 
it is running in the Modality mode. In the Modality mode, you can resize the virtual machine 
windows and place them side by side with your Mac applications. A Modality window can be 
scaled to any size, and its content will still be active. This allows you to monitor the tasks running 
inside the virtual machine while you are working on the Mac side. 

To edit these settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration window, click Options and select the settings name in 
the sidebar. 

You can configure the settings in this pane even when the virtual machine is running. 
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In the Modality mode, the virtual machine window becomes transparent by default. You can specify 
the level of visibility in the Opacity field by dragging the slider between Transparent and Opaque. 
You can change the level of transparency for your virtual machine that is running when it is in the 
Modality mode. 

To manage the behavior of the virtual machine window in the Modality mode, use the following 
options selected by default: 

• Keep on top of other windows. Clear this option if you do not want the virtual machine 
window to appear on top of all other open windows when the virtual machine is in Modality. 

• Capture keyboard and mouse on click. Clear this option if you do not want the virtual 
machine to capture the keyboard and mouse input when in Modality. 

 

Hide and Show Parallels Desktop Lite 
When Parallels Desktop Lite is running, you can hide and show it and all its windows by holding 
down the Function (Fn) key and pressing the F6 key. 

If Parallels Desktop Lite is visible but running in the background, pressing Fn-F6 brings Parallels 
Desktop Lite and all its windows to focus. 

Note: Most function keys (F1, F2, and so on) on Mac keyboards serve as specific control keys, such as 
volume and brightness controls, and you must hold down the Fn key as you press the function key to 
trigger an alternate, application-specific function. If you want to set function keys to be used for alternate 
functions without having to press the Fn key, choose Apple menu > System Preferences and click 
Keyboard. Then click the Keyboard tab and choose Use all F1, F2, etc. keys as standard function 
keys. 

 

Disable Automatically Suspending Windows 
By default, when you quit Parallels Desktop Lite, Windows is suspended, and the next time you 
open Parallels Desktop Lite Windows resumes exactly from where you left off. 

If more than one person uses Windows on your Mac, then a user can access the account in 
Windows suspended by the previous user. To avoid this, you can disable automatically suspending 
Parallels Desktop Lite. 

To disable automatically suspending Parallels Desktop Lite: 

1 Do one of the following: 

• Сlick the Parallels icon  in the menu bar and choose Preferences, and then click General. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > Preferences, and then click General. 
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2 Select OS X Resume: Disable for Parallels Desktop Lite. 

Once automatically suspending Windows is disabled, each time you quit Parallels Desktop Lite you 
can specify how you want Windows to shut down (p. 17). And if you close the Parallels Desktop 
Lite window, Windows shuts down according to how it's set in shutdown settings (p. 18). To 
ensure that another user can't access your Windows account, set windows to shut down or stop 
(rather than suspend). 
 

Remove Parallels Desktop Lite 
To remove Parallels Desktop Lite, open your Applications folder and drag the Parallels Desktop Lite 
application to the Trash. 
 

Advanced Preferences 
In the Advanced pane of Parallels Desktop Lite Preferences, you can configure some additional 
settings. 

 

Speech 

Parallels Desktop Lite allows you to operate your virtual machine by using the speech commands. If 
you want to do that, select Enable spoken commands and make sure that: 

• the virtual machine window is active, and 



83 
 

Advanced Topics 
 

• the speech settings are properly tuned on the corresponding tab of Mac OS X System 
Preferences 

If the speech settings are not tuned, you will see the 'To enable this option, you 
should turn on speakable items in System Preferences' warning message. To 
tune the speech settings, click System Preferences. 

To view the list of all spoken commands available to manage your virtual machines, please refer to 
Enable Spoken Commands. 

Feedback 

To participate in the Customer Experience Program, select the corresponding option. If you join this 
program, Parallels will collect information about your Mac and virtual machines configuration. The 
collected information will help us to make the product better fit your needs. 

If you join, only the following types of data will be collected: 

• hardware configuration of your Mac 

• software configuration of your Mac and virtual machines (the names and versions of the 
operating systems and software installed in them) 

• configuration files of virtual machines 

Any types of private information like your name, e-mail, address, phone number, and keyboard 
input will not be collected. 

For more details, visit the Customer Experience Program page at the Parallels website (follow the 
link in the pane). 

Troubleshooting 

While functioning, Parallels Desktop Lite automatically creates a log file that can be used by the 
Parallels support team for solving problems and improving the product. If you select the Use 
detailed log messages option, Parallels Desktop Lite will start creating a more detailed log file. It 
can be helpful for the Parallels support team, but uses more hard disk space and may slightly lower 
the system performance. 

Resetting Hidden Messages 

Some Parallels Desktop Lite dialogs and windows are provided with the Do not show this 
message again option. If you select this option, the corresponding dialog will not appear next time 
you perform the same operation. Using the Reset Warnings button, you can reset all dialogs and 
windows with this option selected so that they would be displayed again each time you initiate the 
corresponding operation. 
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More Options 
In the More Options pane, you can configure the Parallels Desktop Lite additional settings. 

To edit these settings, do the following: 

1 Open the Actions menu or click the Parallels icon  in the Mac menu bar and click Configure. 

2 In the Virtual Machine Configuration window, click Options and select the settings name in 
the sidebar. 

 

Time Synchronization 

Select Sync from OS X to synchronize Windows time settings with those of your Mac. 
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If the time zone set in your virtual machine differs from that of your Mac, you can maintain this time 
difference by selecting Do not sync. 

Copy & Paste 

If you want to copy and paste data between the host and guest operating systems, select Share 
Mac clipboard. If the data you copy and paste between Mac OS X and your virtual machine is text 
and you want to preserve text formatting, select Preserve text formatting. 

Note: This functionality is available only for virtual machines with Parallels Tools installed (p. 108). 

Windows Touchpad Gestures 

Select Enable swipe from edges to enable edge swipe gestures, for example, swiping from the 
right edge of the touchpad to show the Charm Bar, when working with Windows. 

If you often accidentally swipe from the edges of the touchpad and activate features, you may want 
to disable edge swipe gestures by deselecting this option. 

Current Location 

Some of Windows applications may ask your permission to use your current location. To allow this, 
select Allow Windows to access your Mac's current location. 
 

Adding and Removing Devices 
Adding new devices to a virtual machine is easier than connecting new devices to a real computer. 
Removing or disconnecting devices is also easy. The following virtual devices can be added to the 
configuration or removed from it: 

• virtual hard disk drive 

• CD/DVD drive 

• floppy disk drive 

• network adapter 

• printer port 

• sound device 

• USB controller 

• serial port 

Any of the aforementioned devices can be added to the corresponding virtual machine only when it 
is stopped. 
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Note: To be able to connect any virtual device to a real one, you should have system privileges to access 
the real device. Otherwise, the real device will not appear in the list of available devices even though it is 
installed on your computer. 

Adding a New Device to a Virtual Machine 

1 Choose Configure from the Actions menu to open Virtual Machine Configuration. 

2 Click the Hardware button at the top of the Virtual Machine Configuration dialog to open the 
pane for editing hardware devices. 

3 Click the Add button  in the bottom part of the Virtual Machine Configuration dialog and 
select the device to be added to your virtual machine. 

Note: The Add button is disabled when the virtual machine is running. You need to stop the virtual 
machine before you can use this button. 

 

4 If you selected any device except for a hard disk, the corresponding device with a typical 
configuration is added at once and ready for use. 

If you selected a hard disk, you should specify some parameters: 

• The hard disk type: a new image file or an existing one. 

• The hard disk location. Provide the path on your Mac to the existing image file or the path 
and name for the new image file. By default, Parallels Desktop Lite offers to save the new 
image file in the virtual machine PVM bundle. 

• The hard disk size for the new hard disk image file. 
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• For the new hard disk image file, you can choose one of the following formats: Expanding or 
Plain. By default, the hard disk will have the Expanding format. To create a Plain hard disk, 
clear the Expanding disk option. If you want the virtual hard disk to be split, select the Split 
the disk image to 2 GB files option. For more information on hard disk formats, refer to 
Support for Virtual and Real Disks (p. 87). 

 

Click OK, to add the hard disk. After you added a new virtual hard disk to the virtual machine 
configuration, it will be invisible to the operating system installed inside the virtual machine until 
the moment you initialize it. For detailed information on how to initialize the newly added hard 
disk, see Initializing the Newly Added Disk (p. 89). 

After the new device is added, you can manage its properties as usual and start using it. 

Removing Devices From the Virtual Machine Configuration 

1 Choose Configure from the Actions menu to open Virtual Machine Configuration. 

2 Click the Hardware button at the top of the Virtual Machine Configuration dialog to open the 
pane for editing hardware devices. 

3 Select the device you want to remove and click the Remove button  in the bottom part of 
the Virtual Machine Configuration dialog. 

 

Support for Virtual and Real Disks 

This section lists the types of disks that can be used by Parallels virtual machines and provides the 
information about basic operations you can perform on these disks. 

Supported Types of Hard Disks 

Parallels virtual machines use virtual hard disks as their hard disks. 
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Virtual Hard Disks 

The capacity of a virtual hard disk can be set from 100 MB to 2 TB. 

Virtual hard disks can be of either plain or expanding format. 

plain A plain virtual hard disk image file has a fixed size.  The size is determined when the 
disk is created. 

expanding An expanding virtual hard disk image file is small initially. Its size grows as you add 
applications and data to the virtual hard disk in the guest OS. 

When you create a virtual machine, the disk is created in the expanding format. You can change 
the disk format in the Hard Disk pane of the Virtual Machine Configuration dialog. To add a plain 
hard disk to your virtual machine, clear the Expanding disk option when adding a hard disk to the 
virtual machine. 

Split disks 

A virtual disk of either format can be a single-piece disk or a split disk. A split disk is cut into 2 GB 
pieces and is stored as a single .hdd file. 

CD/DVD Discs and Their Images 

Parallels Desktop Lite can access real CD/DVD discs and images of CD/DVD discs. 

Parallels Desktop Lite has no limitations on using multi-session CD/DVD discs. A virtual machine 
can play back audio CDs without any limitations on copy-protected discs. 

If your host computer has a recordable optical drive, you can use it to burn CD or DVD discs in a 
virtual machine. 

Parallels Desktop Lite supports CD/DVD disc images in the ISO format. 

Note: DMG disk images made with Mac OS X Disk Utility are also supported by Parallels Desktop Lite. 
When creating such an image, make sure you create a read-only and uncompressed image without any 
encryption. 

Floppy Disks and Floppy Disk Images 

Parallels Desktop Lite can use two types of floppy disks: 

• Real diskettes inserted into a real floppy disk drive that is connected to the virtual machine. 

• Floppy disk image files having the .fdd extension and connected to the virtual machine. 

Parallels Desktop Lite treats floppy disk images like real diskettes. Parallels Desktop Lite supports 
floppy disk image files that have the .fdd extension and 1.44 MB size. 
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Initialize a Newly Added Disk 

After you added a new blank virtual hard disk to the virtual machine configuration, it will be invisible 
to the operating system installed inside the virtual machine until the moment you initialize it. To learn 
how to initialize the newly added hard disk, please refer to the help resources of the operating 
system installed in the virtual machine. 
 

Hardware Settings 
Using the Virtual Machine Configuration dialog, you can configure the virtual hardware available 
in your virtual machine: 

• Configure the devices currently available inside the virtual machine. 

• Add or remove devices. 

• Configure the boot order of your virtual machine. 
 

CPU and Memory 

Using CPU & Memory settings, you can: 

• Set how many processors are allocated to Windows (p. 67) 

• Set how much memory is allocated to Windows (p. 51) 
 

Boot Order 

Using the Boot Order settings, you can configure the virtual machine boot sequence, that is, the 
order in which the virtual machine will try to load the operating system from different boot devices. 

Note: These settings cannot be changed when the virtual machine is running. 

To edit the Boot Order settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 
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2 In the Virtual Machine Configuration dialog, click Hardware and select Boot Order in the 
sidebar. 

 

The currently supported boot devices are listed below: 

• Hard Disk. Select this device if you want the virtual machine to boot up from its virtual hard 
disk drive. 

• CD/DVD. Select this device if you want the virtual machine to boot up from the media 
connected to its virtual CD/DVD drive. 

Note: The virtual machine will use the CD/DVD-ROM drive specified as CD/DVD-ROM 1 in its 
configuration. 

• External device. Select this device if you want the virtual machine to boot up from a bootable 
external device (USB, FireWire, Thunderbolt, etc.) connected to your Mac. Once selected, 
choose the device from the External boot device menu located below. 

• Network Adapter. Select this device if you want your virtual machine to boot from a network 
adapter using PXE (Pre-Execution Environment). 
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Note: The virtual machine will use the network adapter specified as Network Adapter 1 in its 
configuration. 

Every time you start the virtual machine, it tries to boot from the device specified as the first one in 
the Boot Order list. If the virtual machine cannot boot from the first device (for example, no media 
is connected to it), the virtual machine proceeds to the second device in the list and tries to boot 
from this device, and so on. 

In this pane, you can perform the following operations: 

• Change the currently set boot sequence by selecting the name of the corresponding boot 
device in the Boot Order list and moving it up or down using the arrows to the right of the list. 

• Remove a boot device from the sequence by clearing the check box next to its name. 

If you choose the Select boot device on startup option, you will see the following message at the 
virtual machine startup: "Press ESC to select boot device". If you press ESC pending 5 
seconds, you will be able to select a boot device. If you do not press ESC, the virtual machine will 
try to boot from the devices specified in the Boot Order list. 

Note: Make sure that the device you wish to use for your virtual machine booting (hard disk drive, CD-
ROM drive, floppy disk drive, or network adapter) is available to the virtual machine and configured 
properly. If you do not have any boot devices configured in your virtual machine, you will see the following 
error message after you start the virtual machine: “No boot device is available”. In this case, 
you should stop the virtual machine and configure at least one boot device for it. 

The Boot flags field is intended for specifying the flags that can change the virtual machine system 
behavior. The system flags can be used by the Parallels customer support team in cases when 
something goes wrong in your virtual machine. It is not recommended to type anything into this 
field without being instructed to do so by the customer support staff. 
 

Graphics 

To view and configure the amount of video memory available to the virtual machine video card, use 
the Graphics settings. 

To edit these settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select Graphics in the 
sidebar. 
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Note: These settings cannot be changed when the virtual machine is running. 

 

In the Memory field, you can set the amount of video memory that will be available to the virtual 
machine. 

To configure the video memory limit, do one of the following: 

• Drag the slider 

• Use the spin box arrows 

• Type the value directly into the Memory field 

Working with Windows on Retina Display 

For Windows 7 or later: 

If you're working with Windows 7 or later on a Mac with a Retina display, you can choose how 
Windows is displayed on the screen: 
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• Best for Retina. Windows resolution matches that of the Retina display and the DPI setting 
increases. Windows interface elements and text are clear, sharp, and at full size. This option is 
supported by Windows 7 or later. 

• Scaled. Windows resolution and DPI setting don't change. Instead, Windows is scaled to full 
size. As a result, Windows interface elements and text are not sharp. This option is useful for 
Windows applications that don't support high-DPI settings and appear small onscreen. 

• Native. Use this option if you're working with Windows on multiple displays one of which is 
non-Retina. The option is supported by Windows 8 and Windows 10. 

For Windows XP: 

If you're working with Windows XP on a Mac with a Retina display, Windows becomes scaled but 
its resolution doesn't change. As a result, Windows interface elements and text are not sharp. 

However, you can enable full (2880x1800) Retina resolution for Windows by selecting Enable 
Retina resolution. At such a high resolution, Windows interface elements and text become sharp 
but small. 

Enabling 3D Acceleration 

If you want to use Windows Aero in your Windows virtual machines or use games and applications 
that require video cards that support DirectX or OpenGL, select On or the version of DirectX you 
need from the 3D acceleration menu. 

Enabling Vertical Synchronization 

Sometimes in games and 3D applications, a newly rendered frame may overlap a previously 
rendered one and then screen tearing happens. This occurs when the video card or the software 
using it begins updating the actively-displayed memory in a manner that is out of sync with the 
monitor's refresh rate. To prevent screen tearing, select the Vertical synchronization option. 
 

Floppy Disk 

To view and configure the virtual machine floppy disk drive settings, use the Floppy Disk settings. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 
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Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

 

In the Source field, specify the source device or image file that will emulate the virtual machine 
floppy disk drive: 

• If you want to use a real floppy disk drive, click the Source field and select the real device name 
from the list. 

• If you want to use a floppy disk image, click the Source field, click Choose an image file, and 
specify the path to the desired floppy disk image file. 

 

CD/DVD-ROM 

To configure the virtual machine CD/DVD drive settings, use the CD/DVD settings. Virtual CD/DVD 
drives can be connected to CD/DVD images. 
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Note: You can connect up to 4 IDE devices (hard disks or CD/DVD drives), 6 SATA, and 15 SCSI 
devices to a virtual machine. Each device is listed separately in the Virtual Machine Configuration dialog 
and has its own number. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 

Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

 

To emulate the virtual CD/DVD drive, you can connect one of the real CD/DVD drives on your 
physical computer or a CD/DVD image file to the virtual machine. 
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Note: Parallels virtual machines support ISO and DMG image files and may support CUE and CCD 
image files. 

In the Source field, the image file that emulates the virtual machine CD/DVD drive is specified. You 
can change the source device: 

• To use an image file as the virtual machine CD/DVD drive, click the Source field and choose 
the image file from the list, or click Choose an image file and specify the path to the desired 
image file on your Mac. 

In the Location field, you can specify the type of interface for connecting the device: 

• IDE. Using this interface type, you can connect up to 4 virtual devices (hard disks or CD/DVD 
drives). 

• SATA. Using this interface type, you can connect up to 6 virtual devices (hard disks or CD/DVD 
drives). 

 

Hard Disk 

To view and configure the virtual hard disk settings, use the Hard Disk pane of Virtual Machine 
Configuration. Parallels Desktop Lite allows virtual machines to use hard disk images in the .hdd 
format. 

Note: You can connect up to 4 IDE devices (hard disks or CD/DVD drives), 6 SATA, and 15 SCSI 
devices to a virtual machine. Each device is listed separately in the Virtual Machine Configuration dialog 
and has its own number. 

To edit the device settings, do the following: 

1 Shut down the virtual machine. (p. 17) 

2 Open the Actions menu and choose Configure. 

3 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 
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Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

 

In the Source field, the virtual hard disk file (.hdd) that emulates the virtual machine hard disk is 
specified. You can change the hard disk source: 

• To use a virtual hard disk file as the virtual machine hard disk, click the Source field and choose 
the virtual hard disk file from the list, or click Choose an image file and specify the path to the 
desired image file (.hdd) on your Mac. 

In the Location field, you can specify the type of interface for connecting the device: 

• IDE. Using this interface type, you can connect up to 4 virtual devices (hard disks or CD/DVD 
drives). 

• SATA. Using this interface type, you can connect up to 6 virtual devices (hard disks or CD/DVD 
drives). 

• SCSI. Using this interface type, you can connect up to 15 virtual devices (hard disks or 
CD/DVD drives). 
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Note 1: The Mac OS X guest OS does not support the SCSI controller. In the latest Linux distributions 
(e.g. RHEL 5.3), the SCSI driver may be not installed. In this case, you should install this driver in your 
Linux guest OS to be able to use the SCSI controller. 

Note 2: The SCSI 7:0 location is not available for selecting, since it is occupied by the SCSI controller 
itself. 

Compressing the Disk 

If you use an expanding (p. 87) virtual hard disk in your virtual machine, its image file size on the 
physical hard disk increases as you add new data to the virtual hard disk. When you delete some 
data from this virtual hard disk, free unused space appears on the disk, but the amount of space 
your virtual machine occupies on the hard disk of your Mac does not reduce. To free the unused 
space back to Mac, click the Compress button. The virtual hard disk will be compressed and the 
hard disk image file size will be decreased. As a result, there will be more free space on your Mac 
hard disk. 

Note: Compressing can be performed for virtual machines without snapshots. 

Editing the Disk 

If you find that the capacity of your virtual machine hard disk no longer fits your needs, you can 
change its size. 

Important: 

1. Resizing a hard disk can be potentially dangerous to your data. Before you start, it is highly 
recommended that you properly shut down the virtual machine (using the shutdown procedure of its 
guest operating system) and back up the data. To learn how to make a backup, please see Back Up a 
Virtual Machine (p. 62). 

2. Resizing may take some time. It is not recommended that you interrupt the process. 

3. If your MacBook is running on battery, connect it to a power source or make sure the battery is fully 
charged. A power outage while writing changes to the disk may cause data loss. 

To change the disk size: 
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1 Click Edit. 

 

Note: If your virtual machine is running or has snapshots, its virtual hard disks cannot be resized. 

2 Drag the slider or enter a new size in the Size field. 

3 Select Resize file system if you want to change the file system size: 

• If you select Resize file system when increasing the disk size, the additional disk space will be 
added to the last volume. If you deselect Resize file system, the added space will appear as 
unallocated space and will be invisible to the guest operating system. To allocate this space, 
you will have to either create a new partition or expand an existing partition. For instructions on 
allocating the added space, please refer to the guest OS documentation. 

• If you select Resize file system when decreasing the disk size, the disk will be decreased by 
removing the unallocated space and decreasing the size of the disk partitions. If you deselect 
Resize file system when decreasing the disk size, you will be able to remove the unallocated 
space of the disk only and the disk partitions will remain untouched. 

If the format of the virtual hard disk is expanding, you can convert it to plain by deselecting 
Expanding disk. 

If you want the virtual hard disk to be split, select Split the disk image into 2 GB files option. 

Note: For more information about virtual hard disk types, please refer to Support for Virtual and Real 
Disks (p. 87). 

Automatically Conserve Disk Space 

In most cases, the space that Windows takes up on your hard disk expands as you add files and 
other data, but isn't reduced when you delete data. To set Parallels Desktop to automatically 
reduce disk space: 
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• Select Real time virtual disk optimization. 

You can also quickly remove unnecessary files that have built up in the system (p. 68) to free up 
disk space. 
 

Network 

Using the Network settings, you can change the network type used in your virtual machine. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 

Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 
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You can choose one of the following network types for the virtual machine network adapter: 

• Shared Network. Select this option to enable the Network Address Translation (NAT) feature 
for the virtual machine. In this case, your virtual machine will share whatever network 
connection is currently used by the host computer. 

See Shared Network to learn how to configure this network type. 

• Host-Only Network. Select this option to allow the virtual machine to connect to the host 
computer and the virtual machines residing on it and to make it invisible outside the host 
computer. 

See Host-Only Network (p. 50) to learn how to configure this network type. 

MAC Address 

In the MAC address field, you can change the MAC address currently assigned to the virtual 
machine. MAC addresses are automatically generated during the virtual machine creation. 
However, you can modify the default MAC address by typing another value in the MAC address 
field or clicking the Generate button. When entering a new MAC address, make sure that it is 
unique within your network. 
 

Printer 

Using the Printer settings, you can configure the virtual machine printer port settings. A virtual 
machine can have up to three printer ports. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 
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Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

 

In the Port field, choose the port type. If available, you're recommended to use the USB port type. 
Connecting a printer to a virtual machine via USB ensures faster data transfer rate than connecting 
it via LPT. 

In the Source field, the source device that emulates this printer port is specified. A printer port can 
be emulated by one of the following devices: 

• Printers. You can use any of the printers connected to your Mac in your virtual machine. Click 
the Source field and select the appropriate printer from the list. 

For the detailed information on how to set up a printer in your virtual machine, please refer to 
Print from Windows (p. 42). 

• Output File. You can emulate the virtual machine printer port by using an output file. Click the 
Source field and choose an output file from the list, or click Choose an output file and specify 
the path to the desired output file on your Mac. 
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Serial Port 

In the Serial Port pane, you can configure the virtual machine serial port settings. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 

Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

Using serial ports, you can establish a connection between: 

• The virtual machine and the host computer devices (using a real port); or 

• Between two virtual machines located on the same host computer (using a socket). 

If you want to connect your virtual machine to the host computer device, you should create a serial 
port emulated by a real port. The Source list comprises the devices on the host computer that are 
available for connection. The connected device, being used in any virtual machine, cannot be used 
by the host computer. To be able to use it in the host computer, you should first disconnect it from 
the virtual machine. To do that, use the Devices menu in the Mac menu bar. 

If you want to connect two virtual machines with each other, you need to create a serial port 
emulated by a socket in each virtual machine. The names of the serial ports should be identical. 
The connection between the virtual machines via serial ports is bidirectional. It means that the 
working modes of the sockets set during the port creation can be changed later in the Serial Port 
pane. 

If you need to log the performance activity of your virtual machine or to record the data from it and 
use this information later on, you can connect your virtual machine serial port to an output file on 
the physical computer. You will be able to view and analyze the activity history of the virtual 
machine any time you need by exploring this file. 

You can add a new serial port to your virtual machine using Add Hardware Assistant. For the 
instruction on how to add serial ports, refer to Adding and Removing Devices. 
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Note: You can connect up to four serial ports to a virtual machine. 

 

In the Source field, the source device that emulates this serial port is specified.Serial ports can be 
emulated by the following devices: 

• Physical Serial Port. To connect the virtual machine serial port to one of the existing serial 
ports on the host computer, choose the appropriate port on the host computer in the Source 
list. 

• Socket. To connect two virtual machines through the sockets, click the Source list and choose 
the appropriate socket. If there are no sockets available, click New socket and specify its name 
in the Enter a socket name field. 

You should also configure the role the virtual machine will play in the connection by selecting 
the necessary role in the Mode list. Selecting Server enables you to use this virtual machine to 
direct the other one. Selecting Client enables you to direct this virtual machine from the other 
one. 

Note: If you change the socket mode of the first virtual machine, make sure the socket mode of the 
second virtual machine is also modified. 
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• Output File. To connect the virtual machine serial port to an output file, click the Source list 
and choose the appropriate output file. You can also click Choose an output file to locate the 
necessary file. 

 

Sound 

The Sound pane of Virtual Machine Configuration allows you to configure the virtual machine sound 
device parameters. 

To edit the device settings, do the following: 

1 Click the Parallels icon  in the menu bar and choose Configure. Or сlick Actions in the 
Parallels Desktop Lite menu bar at the top of the screen and choose Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 

Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 
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Use the Output list to choose the necessary device. You can choose one of the following devices: 

• Default. Select this option if you want to use the output device set as default in Mac OS. 

• Built-in Output. Select this option if you want to use one of the output devices from your Mac. 

• Mute. Select this option if you want to mute the output device. 

Note: If you have a 5.1 or 7.1 surround-capable sound card connected to your Mac, you can use it in 
Windows (p. 112). 

Use the Input list to choose the necessary device. You can choose one of the following devices: 

• Default. Select this option if you want to use the input device set as default in Mac OS. 

• Built-in Microphone. Select this option if you want to use the built-in microphone. 

• Mute. Select this option if you want to mute the input device. 

Sync volume level 

For Windows XP and later with Parallels Tools (p. 71) installed, you can set Windows and OS X 
volume levels to always be the same. With the Sync volume with Mac option selected, if you 
manually change the volume level in Windows, it is changed accordingly in OS X and vice versa. 

If your virtual machine doesn't have Parallels Tools installed, the guest operating system syncs the 
volume level from OS X. If you want to set another volume level in the virtual machine, disable Use 
Mac volume. 
 

USB 

The virtual machine USB controller allows you to connect USB storage devices to the virtual 
machine. 

To edit the device settings, do the following: 

1 Open the Actions menu or click the Parallels icon  in the Mac menu bar and choose 
Configure. 

2 In the Virtual Machine Configuration dialog, click Hardware and select this device name in 
the sidebar. 
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Note: If this device is absent, you can add it to Virtual Machine Configuration. For detailed information on 
how to add a device, refer to Adding and Removing Devices. 

 

In the USB pane, you can: 

• Disable camera sharing. 

• Enable USB 3.0 support. 

Once USB 3.0 support is enabled, you can immediately start using USB 3.0 devices with 
Windows 8 and Windows Server 2012. To be able to use USB 3.0 devices with Windows 
7/Vista/XP, you must also install the USB 3.0 driver in Windows. The driver can be found here. 

Note: You can also use USB 3.0 devices in the guest versions of OS X 10.7.4 with the latest updates 
installed, OS X 10.8, and Linux guest operating systems that support USB 3.0. 

 



 

 

If you're having trouble using Parallels Desktop Lite, check this section for possible solutions. 
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Install Parallels Tools for Seamless Operation 
Between Windows and Mac OS X 
Many issues with using Parallels Desktop Lite can be solved by installing Parallels Tools. 

Parallels Tools help you work with Windows in the most comfortable and efficient way. With 
Parallels Tools, you can: 

• Move the mouse seamlessly between Windows and Mac OS X 

• Synchronize the Windows time and date settings with those of Mac OS X 

• Share your Mac OS X disks and folders with Windows 

• Copy text and drag and drop objects from Mac OS X to Windows 

Important: Once you install Parallels Tools and restart Windows, you don't have to do anything else. 
Parallels Tools automatically just work, without any action or configuration on your part. 
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To install Parallels Tools: 

1 Start Windows (p. 15). 

2 Choose Actions > Install Parallels Tools and follow the onscreen instructions. 

For more information on installing and updating Parallels Tools, see Parallels Tools for Windows (p. 
73). 
 

Find Settings 
If you want to change a setting in Parallels Desktop Lite but you aren't sure where to find the 
setting, you can search for it by doing the following: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Type a word or phrase in the search field. Any settings related to your search are highlighted. 
 

Restore Virtual Machine Default Settings 
When working with a virtual machine, you can change different virtual machine settings, such as an 
amount of memory, video memory, number of CPUs, sharing settings, etc. To restore default 
settings: 

1 Do one of the following (the virtual machine must be shut down): 

• In Control Center, right-click the virtual machine you want to configure and click Configure. 

• If the virtual machine window is open, click Actions > Configure. 

2 In the virtual machine configuration dialog, find the pane with the settings that you want to 
restore and click Restore Defaults. 

 

Memory Usage Problems 
The amount of Mac's physical memory required for each virtual machine operation can be 
represented as follows: 

Virtual Machine Memory = Guest OS Memory + Video Memory + Virtual Machine Monitor Memory 

• Guest OS Memory is the amount of RAM available to your guest operating system. You can 
configure the guest OS memory amount in the CPU & Memory pane of the virtual machine 
configuration dialog. 
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• Video Memory is the amount of physical memory available to the virtual machine's video card. 
You can adjust the video memory amount in the Graphics pane of the virtual machine 
configuration dialog. 

• Virtual Machine Monitor is the module responsible for the guest operating system virtualization. 
It consumes memory to perform operations of guest virtual devices and performs virtual paging 
emulation. The amount of memory required for the Virtual Machine Monitor operation depends 
on the guest OS and varies from 50 MB to 200 MB. 

Memory Overcommitment 

If you have several virtual machines running simultaneously and you are trying to start one more 
virtual machine, you may come across the memory over commit. If so, Parallels Desktop Lite 
informs you with the corresponding message. If you start one more virtual machine, this may 
significantly slow down all your virtual machines. To solve this problem, you can: 

• Stop one or several of your running virtual machines; or 

• Edit your virtual machines' configurations so they consume less memory. 
 

Windows Seems Slow 
If Windows performance seems slow, try the following: 

• Quit applications and programs you aren't using: If you run a number of memory-
consuming applications and programs simultaneously, Windows performance may become 
slow. Quit any applications that you aren't using. You can also use Activity Monitor (located in 
the Mac OS X Finder in Applications > Utilities) to see how much of your Mac's memory each 
application is using. That way, you'll have a better idea of which applications cause 
performance to degrade the most. 

• Change how much memory is allocated to Windows: Parallels Desktop Lite is set to allocate 
a certain amount of your Mac's available RAM memory to Windows and the rest to Mac OS X. 
If too much memory is allocated to Windows, Mac OS X may slow down, which in turn can 
cause Windows programs to slow down because they're running on top of Mac OS X. If, on the 
other hand, too much memory is allocated to Mac OS X, then Mac OS X applications may run 
well but Windows programs might slow down.  

To optimize the performance of both Windows and Mac OS X, set the memory allocated to 
Windows (p. 51) to be somewhere within the recommended range, indicated by the graphic 
under the memory slider in the CPU & Memory configuration panel. 

• Antivirus software may slow down your virtual machine: Windows may become slower after 
you install antivirus software. To be protected, you have to sacrifice performance. 

Note: Do not install more than one Windows antivirus program. 

• Run fewer virtual machines at once: If you are running multiple operating systems at once 
using Parallels Desktop Lite, stop one or more of them to improve performance of the others. 
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• Run Windows locally: If you start Windows stored on an external storage device connected to 
your Mac (for example, an external USB disk drive), its performance will be lower than if it were 
stored on your Mac. 

• Tune Windows for speed: To speed up Windows, select Tune Windows for speed in the 
Optimization pane (p. 51). 

• Disable log messages: If you select Use detailed log messages in the Advanced pane of 
Parallels Desktop Lite Preferences, Parallels Desktop Lite will start creating a more detailed log 
file. It can be helpful for the Parallels support team, but uses more hard disk space and may 
slightly lower the system performance. 

 

Pressing Ctrl+Alt+Del 
As a Windows user, you might know that you can press the Ctrl+Alt+Del key combination to make 
available troubleshooting options, such as starting the Task Manager or changing a password. 

To mimic pressing Ctrl+Alt+Del in Parallels Desktop Lite: 

• Press fn+Ctrl+Option+Del. 
 

My Password Isn't Working 
If Parallels Desktop Lite doesn't accept your password, try the following: 

• Be sure that Caps Lock is not on. If Caps Lock is on, an indicator appears in the password 
field. To turn Caps Lock off, press the Caps Lock key. 

 

• Be sure that the keyboard is set to the correct language. If the keyboard is set to a language 
that doesn't belong to the group of Romance languages, an icon in the password field indicates 
the keyboard language setting. 

 
 

My Virtual Machine Doesn't Boot 
If your virtual machine doesn't boot correctly, most probably it's because there isn't any operating 
system installed. To install an operating system, do the following: 

1 Prepare the OS installation media: 

• If you have an OS installation disk, insert it into the DVD drive of your Mac. 
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• If you have a USB drive with the OS installation files, connect it to your Mac. 

• If you have a disk image, copy it to your Mac. 

2 Restart the virtual machine by doing one of the following: 

• Click Actions > Restart. 

• Click the Parallels icon  in the menu bar and choose Actions > Restart. 

3 And follow the onscreen instructions. 
 

I'm Having Problems Connecting to the Internet 
When you install Windows, it is automatically configured to share your Mac's Internet connection. 
For details on configuring Windows' network and Internet connection, see the section on 
connecting to the Internet or a network (p. 48). 
 

Configure 5.1 or 7.1 Surround Sound in a Virtual 
Machine 
If you have a 5.1 or 7.1 surround-capable sound card connected to your Mac (via USB or FireWire), 
you can use it in your virtual machine. Follow these steps: 

Step 1. Configure the sound card in Mac OS X. 

Step 2. Select the sound card as the sound output device in the virtual machine configuration. 

Step 3. Configure the sound card in the guest operating system. 

Configure the sound card in Mac OS X 

To configure a sound card in Mac OS X: 

1 Start the Audio MIDI Setup application (you can find it in /Applications/Utilities). 

2 Select your 5.1 or 7.1 surround-capable sound card and choose the necessary sample rate 
and bit depth from the Format pop-up menus. 

Note: Make sure these settings match the appropriate settings for the sound card. 

3 Click Configure Speakers, select Multichannel and choose the necessary type of output from 
the pop-up menu. 

4 Set this sound card as the default output device in Mac OS X: select it in System Preferences 
> Sound > Output. 
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Select the sound card as the sound output device in the virtual machine 
configuration 

After you have configured the sound card in Mac OS X, select it as the sound output device in the 
virtual machine configuration: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Configure. 

• Click Actions in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Configure. 

2 Click Hardware and select Sound. 

3 Choose Default from the Output menu. 

Configure the sound card in the guest operating system 

Configure the sound card in the guest operating system. 

 

In Windows 7/Vista: 

1 Click Start > Control Panel > Hardware and Sound >Sound. 

2 On the Playback tab, select Parallels Audio Controller and click Configure. 

3 Select 5.1 Surround or 7.1 Surround (depends on your sound card), click Next several times, 
and then click Finish. 

4 On the Playback tab, select Parallels Audio Controller again and click Properties. 

5 Click the Advanced tab and choose the sample rate and bit depth. 

Note: The specified settings shouldn't be higher than the same settings specified in the Audio MIDI 
Setup application in Mac OS X (described above). 

6 When ready, click OK twice. 

 

In Windows XP: 

1 Click Start > Control Panel and double-click Sound and Audio Devices. 

2 On the Volume tab, click Advanced in the Speaker settings section. 

3 On the Speakers tab, select the necessary speaker setup. 

 

In Linux: 
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You can try to follow these general guidelines to use the 5.1 or 7.1 surround-capable sound card in 
Linux: 

1 Click System > Preferences > Sound. 

2 On the Hardware tab, choose the necessary speaker setup from the Profile menu. 
 

I'm Having Problems with Antivirus Software 
Because of the close integration between Parallels Desktop Lite and Mac OS X, some Parallels 
Desktop Lite processes may be detected as malicious by antivirus software installed on your Mac. 

To prevent the antivirus software from blocking Parallels Desktop Lite processes, perform a full 
system scan using the antivirus software, and then if no viruses are detected, add the Parallels 
Desktop Lite processes to the list of trusted processes. For information on how to do this, refer to 
your antivirus software Help. 

Important: The names of Parallels Desktop Lite processes usually start with prl or parallels. 
 

The F8 Key Isn't Working Correctly 
In Mac OS X, the F8 key and Ctrl+arrow key combination are reserved for triggering Spaces (a 
feature that lets you organize your windows on multiple desktops). Because of this, the F8 key and 
Ctrl+arrow key may not function correctly with Windows programs. 

If you are experiencing this problem, change the Spaces hotkeys settings. See Mac Help for more 
information. From the Finder, choose Help > Mac Help or Help > Help Center and search for 
"Spaces." 
 

Checking the Build Number 
To check the version and build number of the Parallels Desktop Lite software you are using, do one 
of the following: 

• Click the Parallels icon  in the menu bar and choose About Parallels Desktop Lite. 

• If the Parallels Desktop Lite menu bar is visible at the top of the screen, choose Parallels 
Desktop Lite > About Parallels Desktop Lite. 

A window appears showing the build number. 
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Send Technical Data to Parallels 
To help improve the quality of Parallels Desktop Lite, you can send technical data to Parallels. 

If Windows is forced to shut down because of an error, Parallels Desktop Lite automatically opens 
a Send Technical Data form. If you notice unusual behavior in Parallels Desktop Lite, you can also 
send technical data manually. 

To send technical data: 

1 Do one of the following: 

• Click the Parallels icon  in the menu bar and choose Help > Send Technical Data. 

• Click Help in the Parallels Desktop Lite menu bar at the top of the screen and choose Send 
Technical Data. 

2 Describe what you were doing when the problem occurred, and fill out the form. 

Note: You can review the problem report components that will be sent to the Parallels support team 
and deselect some of them in the Technical Data Report Details window, if desired. To open this 
window, click See Details. 

If Parallels Desktop Lite auto-generates a technical data report, the report window contains the 
Send a solution to me when available option. After the report is sent, Parallels engineers start 
investigating the problem. When they find any workaround or get any news about the reported 
issue, you will be notified by email. 

3 Click Send Report. 

Parallels team uses error reports to improve the product quality but doesn't respond to them. 
 

Get Support 
If you have any question or problem with Parallels Desktop Lite, you can find an answer or solution 
in the following places: 

• Parallels Desktop Lite knowledgebase articles; 

• Parallels forums; 

• Parallels Desktop Lite documentation; 

• Parallels Facebook and Twitter; 

• contact the Parallels support team (phone, email, chat). 

To get more info about the items mentioned above, visit the Parallels support center: 

1 Do one of the following: 



116 
 

Tips and Troubleshooting 
 

• Click the Parallels icon  in the menu bar and choose Help > Support Center. 

• Click Help in the Parallels Desktop Lite menu bar at the top of the screen and choose 
Support Center. 

 



 

 

This glossary defines terms and spells out abbreviations used in Parallels Desktop Lite 
documentation. References to terms defined elsewhere in the glossary appear in italics. 

Administrator. A user with administrative privileges. 

Active volume: The volume of the physical source computer that is used as a boot volume for the 
active operating system.  

Bootable hard disk. A disk used by the operating system to boot from, usually a disk that has an 
operating system installed. 

Boot Volume. A hard disk partition from which the operating system boots. 

Configuration file. A file specifies the virtual machine's hardware configuration, the devices it uses, 
and other settings. It is created automatically when you create a new virtual machine. See also PVS 
file. 

CPU. Stands for central processing unit. It is an internal part of the computer. See also Processor. 

Disks in the new format. Disks of virtual machines that were created or used in Parallels hardware 
virtualization products starting from version 3.0. 

Expanding format. A virtual hard disk format. An expanding virtual hard disk image file resides on 
your host computer and is small initially. Its size grows as you add applications and data to the 
virtual machine. 

FireWire connection. A wired connection that enables a high-speed data transmission between 
computers. 

Guest operating system (guest OS). An operating system installed inside your virtual machine. 

Host computer: The computer that is used to run virtual machines. In case of Parallels Desktop 
Lite for Mac, it is your Mac. 

Hot key. A user-defined key or combination of keys that provides quick access to applications and 
commands. See also Shortcut. 

HDD file. During the creation, the virtual machine acquires a virtual hard disk file with the .hdd 
extension. See also virtual hard disk file. 
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Host-only networking. Virtual machine network connection mode that creates a private network 
between the host computer and its virtual machines, which makes the virtual machines available 
from the host computer only. 

ISO image. A special file that contains the entire contents of a CD or DVD disc commonly used to 
install an operating system. 

Image file. A single file containing the complete contents and structure of a data storage medium 
or device, such as a hard disk drive, CD, or DVD. 

IP address. A unique address that is assigned to a physical computer or a virtual machine that 
participates in computer networking. 

Linux computer. A physical computer that has a Linux operating system installed. 

Merged disk. A split disk whose parts were merged into a single disk. 

Modality. One of the view modes you can use to work with Windows. In Modality mode, the 
Windows desktop appears in a window and scales in size as you resize the window. Also, you can 
set this window to always stay on top of other windows, and you can adjust its transparency level 
so you can see through it when you're working with other applications. 

OS. Operating system. 

Parallels Desktop Lite for Mac. An application that enables you to create, manage, and use 
virtual machines on your Mac. 

Parallels Tools. A set of Parallels utilities that ensures a high level of integration between the 
primary and the guest operating systems. 

Plain format. A virtual hard disk format. A plain virtual hard disk image file resides on the host 
computer and has a fixed size that cannot be changed. 

Preboot Execution Environment (PXE). An environment to boot computers using a network 
interface independently of available data storage devices (like hard disks) or installed operating 
systems. 

Primary operating system (primary OS). Operating system that controls the I/O devices of the 
computer and that is loaded when the physical computer is turned on. It is the operating system of 
the physical computer where the Parallels Desktop Lite application is installed. 

Processor. The central processing unit, or CPU. It is an internal part of the computer. 

PVS file. A virtual machine configuration file that contains information about the virtual machine 
resources, devices and other settings. 

Shared networking. Virtual machine network connection mode that allows the virtual machine to 
use the host computer network connections. In this mode, the virtual machine is invisible to other 
computers on the network the host computer belongs to. 
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Shortcut. A user-defined key or combination of keys that provides quick access to applications 
and commands. See also Hot key. 

Snapshot. A copy of the virtual machine state at a particular point of time. The files related to 
snapshots are stored in a special subfolder in the virtual machine's folder. 

Split disk. A split disk is cut into 2 GB pieces, but is stored as a single HDD file. Split disks allow 
you to transfer the data stored on a split disk piece by piece using a USB drive or other media that 
have limited space and cannot store a large virtual hard disk image file. 

Terminal. In Mac OS and GNU/Linux operating systems, a utility that enables you to access the 
command line. 

Third-party virtual machine. A virtual machine created in a third-party virtualization product. 

Virtual hard disk (virtual disk). A file that emulates the virtual machine's hard disk. 

Virtual Machine. The computer emulated using Parallels Desktop Lite. A virtual machine has its 
own virtual hardware and requires an operating system to control its hardware. The installed 
operating system and its applications are isolated inside the virtual machine and share physical 
hardware resources of the host computer. 

Virtual Machine Configuration. Like any physical computer, a virtual machine has its own 
configuration which is set during the creation and can be later modified. The virtual machine 
configuration settings are stored in a PVS file. 

Virtual machine files. Files stored in a virtual machine folder. A virtual machine has at least two 
files: configuration file and virtual hard disk file. 

Virtual hard disk file. During the creation, the virtual machine acquires a virtual hard disk file with 
the .hdd extension. This file performs the functions of a real hard disk. See also HDD file. 

Virtual machine template. A virtual machine that can be cloned to multiple virtual machines that 
will have the same configuration and data that the virtual machine template had. 

VM. See Virtual Machine. 

Windows computer. A physical computer that has a Windows operating system installed. 
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