Requisitos de sistema

Execute a maioria dos aplicativos, como Microsoft Office, software de contabilidade, software de uso comercial, SAP, Matlab e muitos outros.

Sistema operacional

macOS Sonoma 14.0 ou mais recente
macOS Ventura 13.2 ou mais recente
macOS Monterey 12.6 ou mais recente
macOS Big Sur 11.7 ou mais recente[1]
macOS Catalina 10.15.7 ou mais recente[1]
macOS Mojave 10.14.6 ou mais recente[1]

Processador

Qualquer chip Apple Silicon
Processador Intel Core i5, Core i7, Core i9, Intel Core M ou Xeon

Memória

4 GB de RAM

Armazenamento

600 MB para a instalação do aplicativo Parallels Desktop
Espaço adicional em disco para o sistema operacional convidado (são necessários pelo menos 16 GB para o sistema operacional Windows)

Gráficos

Chips Apple M3, M3 Pro, M3 Max, M2, M2 Pro, M2 Max, M2 Ultra, M1, M1 Pro, M1 Max e M1 Ultra

Placa gráfica NVIDIA, Intel ou AMD Radeon

[1] Está instalada uma versão anterior do produto.

Para aplicativos com uso intenso de recursos gráficos, altas cargas e execução de várias máquinas virtuais.

Sistema operacional

macOS Sonoma 14.0 ou mais recente
macOS Ventura 13.2 ou mais recente
macOS Monterey 12.6 ou mais recente
macOS Big Sur 11.7 ou mais recente[1]
macOS Catalina 10.15.7 ou mais recente[1]
macOS Mojave 10.14.6 ou mais recente[1]

Processador

Chips Apple M3, M3 Pro, M3 Max, M2, M2 Pro, M2 Max, M2 Ultra, M1 Pro, M1 Max e M1 Ultra
Processador Intel Core i5, Core i7, Core i9 ou Xeon

Memória

16 GB de RAM ou mais

Armazenamento

600 MB para a instalação do aplicativo Parallels Desktop
Espaço adicional em disco para o sistema operacional convidado (são necessários pelo menos 16 GB para o sistema operacional Windows)

Gráficos

Chips Apple M3, M3 Pro, M3 Max, M2, M2 Pro, M2 Max, M2 Ultra, M1, M1 Pro, M1 Max e M1 Ultra

Placa gráfica AMD Radeon Pro

[1] Está instalada uma versão anterior do produto.

Sistemas operacionais convidados compatíveis (Mac com Apple Silicon):

Apenas as versões ARM dos sistemas operacionais são compatíveis.

  • Edições Windows 11 Pro e Enterprise (recomendadas)
  • Ubuntu Linux 23.04, 22.04, 21.10, 21.04, 20.10, 20.04
  • Fedora Workstation 38, 37, 36, 35, 34, 33-1.2
  • Red Hat Enterprise Linux 9
  • Debian GNU/Linux 12, 11, 10
  • Kali Linux 2023.1, 2022.2, 2022.1, 2021.3
  • CentOS Stream 9
  • macOS Monterey 12 (download dentro do app)
  • macOS Ventura 13 (download dentro do app)
  • macOS Sonoma 14 (download dentro do app)

Sistemas operacionais convidados compatíveis (Mac com processadores Intel):

Apenas versões x86 de sistemas operacionais são aceitas.

  • Windows 11 (recomendado)
  • Windows 10[1]
  • Windows Server 2022
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Boot2Docker
  • Red Hat Enterprise Linux (RHEL) 9,8 e 7
  • CentOS Linux 9 Stream, 8, 7
  • Fedora Linux 38 e 37
  • Ubuntu 23.04, 22.04 LTS, 21.10, 21.04, 20.04 LTS, 18.04 LTS, 16.04 LTS
  • Debian GNU/Linux 11, 10
  • Suse Linux Enterprise 15
  • OpenSUSE Linux 15.5 e 15,4
  • Linux Mint 20
  • Kali 2023.1, 2022.2, 2022.1, 2020.2, 2019, 2018
  • Elementary OS 7
  • Manjaro 22 e 21
  • Mageia 8
  • Gentoo Linux[2]
  • Solaris 11 e 10[2]
  • openBSD 6[2]
  • FreeBSD 12 e 11[2]
  • openVZ 7
  • eComStation 2 e 1.2[2]
  • ReactOS 0.4[2]
  • Android OS (download apenas no aplicativo)
  • macOS Ventura 13.0[3]
  • macOS Monterey 12.0[3]
  • macOS Big Sur 11.0[3]
  • macOS Catalina 10.15[3]
  • macOS Mojave 10.14.x[3]
  • macOS High Sierra 10.13.x[3]
  • macOS Sierra 10.12.x[3]
  • OS X El Capitan 10.11.x[3]
  • OS X Yosemite 10.10.x[3]
  • OS X Mavericks 10.9.x[3]
  • OS X Mountain Lion 10.8.x[3]
  • OS X Lion 10.7.x[3]
  • OS X Lion Server 10.7.x[3]
  • Mac OS X Snow Leopard Server 10.6.x[3]
  • Mac OS X Leopard Server 10.5.x[3]
  • e muito mais…
  • [1] — Somente a versão de 64 bits é compatível.
  • [2] — O Parallels Tools não está disponível para este sistema operacional.
  • [3] — Requer um computador Mac compatível com o sistema operacional como sistema operacional host.

Nota: para executar versões anteriores do sistema operacional Windows (2000, XP, Vista, 7, 8/8.1), baixe e use o Parallels Tools versão 18.3.0. Para obter mais informações, acesse https://kb.parallels.com/en/129252.
O Parallels Desktop para Mac emula o hardware do PC. Dessa forma, os sistemas operacionais que não estão presentes nesta lista também podem funcionar. Você pode fazer download da versão de avaliação do Parallels Desktop e instalar um sistema operacional de sua escolha. Se não funcionar e você acreditar que deveria ser compatível, nos informe através do Fórum da Parallels.
Para saber mais sobre as limitações da execução do Windows 11 no Parallels Desktop, visite KB 129497.

Para obter informações sobre versões compatíveis do kernel Linux, consulte KB 129963.