Parallels Mac Management Resources

System Requirements

  • SCCM versions from 2012 SP1/R2 to 2006.
  • Microsoft Windows: All versions of Windows supported by System Center Configuration Manager.
  • macOS X 10.8 Mountain Lion - 11.0 Big Sur. To be managed, each Mac must have Parallels Mac client installed.
  • Apple Configurator 2 or similar is required to create and edit OS X configuration profiles with payloads not supported by the built-in editor.

Need More Information?

watch HOW-to Videos